386.1 Problem - Missing Game Boost tab on RT-AC88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

xman1

New Around Here
Can someone else with an RT-AC88U and running 386.1 take a look at their menu items and see if the Game Boost tab is missing?

It was there is 384.19 but missing in 386.1.
 

L&LD

Part of the Furniture

xman1

New Around Here
I did not do a full factory reset. Before I go through that pain, I figured I would ask to see if it was just me.

I am coming from 384.19.

There are so many things that it is likely a couple hour process to get it back working from a factory reset. Hence why I asked the question.
 

L&LD

Part of the Furniture
But were you using it before? :)

See if anyone can give you an answer either way, but it sounds like a reset is in your near future.
 

xman1

New Around Here
But were you using it before? :)

See if anyone can give you an answer either way, but it sounds like a reset is in your near future.
Yes, the tab worked fine on 384.19. Missing on 386.1.

I think you are right, I will be going through this pain. I use the router for everything, from internet blocking of specific devices, to LACP, to NTP server, to forced DoT, multiple guest networks, all sort of things. Setting the right icon for all my devices for quick identification is also a pain. It is what it is I guess.
 

ATLga

Senior Member
Can someone else with an RT-AC88U and running 386.1 take a look at their menu items and see if the Game Boost tab is missing?

It was there is 384.19 but missing in 386.1.
Not sure what webui that model uses, but this may be relevant


The latter comes with a few caveats:
- The non-ROG webui is used (meaning some ROG-exclusive features are currently NOT supported)
 

lordtech

Occasional Visitor
Can someone else with an RT-AC88U and running 386.1 take a look at their menu items and see if the Game Boost tab is missing?

It was there is 384.19 but missing in 386.1.
I am having the same issue, after uploading the new firmware the Game Boost tab is missing (coming from 384.19 to 386.1 in my RT-AC88U). I did not do a factory reset or full reset.

I was not using that tab before, so I was not concerned about the missing tab after I updated the firmware, but that might be a signal of something happening in the shadow. I did a dirty flash so maybe that is the reason....
 

RMerlin

Asuswrt-Merlin dev
I am having the same issue, after uploading the new firmware the Game Boost tab is missing (coming from 384.19 to 386.1 in my RT-AC88U). I did not do a factory reset or full reset.

That was fixed a few days ago.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top