1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC8260 & AC8265 major connection issues with Asus routers ...

Discussion in 'ASUS AC Routers & Adapters' started by escape75, Apr 20, 2018.

  1. escape75

    escape75 Regular Contributor

    Joined:
    Oct 1, 2013
    Messages:
    68
    Has anyone noticed weird issues with their RT-AC68U (and RT-AC1900P, etc) router
    and pretty much any Intel WiFi adapter (specifically Intel AC826x adapters) on 2.4 Ghz?

    Here's the thread I contacted Intel about this, and all the testing I've done:
    https://communities.intel.com/message/538903#538903

    There's really no solution for this, the issues are intermittent, so it takes a while
    to notice it when browsing websites sometimes, and it only happens on 2.4 ghz.

    Usually a certain domain will become unresponsive (no pings) and after a while
    it will either fix itself, or the default gateway will become unresponsive, and
    in about 10-30 seconds everything just fixes itself.

    I've tried changing pretty much all the options on the router as well as wireless card.
     
    Grisu and CrystalLattice like this.
  2. escape75

    escape75 Regular Contributor

    Joined:
    Oct 1, 2013
    Messages:
    68
    Last edited: Apr 20, 2018
  3. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,203
    Huge problem since I got this damn Intel 8265 card in my PC with PCIe adapter card.

    Thaught its driver and/or adapter card, but seems to be something in combination with asus-routers as I have no problem with Frittzbox and 2G.

    RT-AC68U not usable at all with 2,4GHz but working mostly ok with 5GHz where I am using it now despite low signal but constant throughput.

    SAME situation on RT-AC86U !!!

    I tried all possible drivers, same problem with all of them.
    Speedtest goes from fast 130Mb/s down to 5 or even 1Mb/s with longer times some seconds of no response.
    Signal strenght is -55dB, so very good on 2,4G (only less than -70 on 5G).
    All other devices working fine with both routers.
    Everything disabled, no change at all!
    Either with merlin or asuswrt.

    What I found: in wireless protocol the Rx in 2G is jumping between 6 / 243 Mbps and 144 / 243 Mbps @-65dB all the time, in 5G stable 97 / 351 [email protected]

    SOMEONE from ASUS around here to read it ???
     
    Last edited: Apr 24, 2018
  4. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,203
    nobody here from Asus to reply to this really major problem?
     
  5. escape75

    escape75 Regular Contributor

    Joined:
    Oct 1, 2013
    Messages:
    68
    Yeah, I've emailed Asus directly through a contact I had and they promised to have a look at this ...

    but we will see what happens,- this seems to affect most or ALL intel adapters and AC68U (or more units) so it's a pretty big issue, but only in 2.4 ghz.

    In the meantime I'm looking at replacing my router, possibly with the Synology RT2600AC.
    I hope these issues get resolved as I work for a wireless company and Asus is what we recommend to our clients, and with issues like these we won't be able for much longer :)
     
  6. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    9,066
    Location:
    UK
    No, because this isn't an official Asus support forum.
     
  7. AndreiV

    AndreiV Very Senior Member

    Joined:
    Aug 25, 2015
    Messages:
    834
    Location:
    пішли на риболовлю
  8. escape75

    escape75 Regular Contributor

    Joined:
    Oct 1, 2013
    Messages:
    68
    LMAO :)

    Yes exactly!
     
  9. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,203
    There you even wont get deleted or censored !!!
    Even allowed to write about TM-1900 ...

    But there never been seen people from asus so far.
    In DSL-department there are few with connections to asus, but this problem is the same in DSL and not solved either: https://vip.asus.com/forum/view.asp...board_id=11&model=DSL-AC68U&page=19&count=191

    Thats why I hoped here are at least some with good connections to asus will report it to them that it could be fixed sometimes somehow somewhere.

    Its really going bader and bader each year with their routers!
     
    Last edited: May 12, 2018