What's new

Solved AC86U suddenly no internet connection, even after factory reset

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Inrumpo

Occasional Visitor
Hi everyone,

I'm currently experiencing a very strange problem and I've run out of options. Now I hope someone around here can help me.

Environment:​

  • Asus RT-AC86U
    • Asuswrt-Merlin 386.1_2 (now 386.3_2)
  • Samsung 32GB USB stick with:
    • AMTM
    • Skynet 7.2.6

Issue:​

I've ben running the setup mentioned above for months without any issue. Out of nowhere my TV wasn't able to connect to the internet anymore (connection to the router did work).
I then found that all devices not running through a VPN didn't connect to the internet anymore. This behavior reminded me of a VPN kill-switch; the only problem being that I haven't configured such a kill-switch.
I then decided to let things rest over night so see if the issue will disappear as magically as it appeared in the first place – no luck. Things got worse: The next morning not even my VPN connection did work anymore. The result: No internet connection on any device. The router itself seems to be connecting to the internet though:

Connected.png


At first, I was still able to connect to Skynet using PuTTY, then Skynet stopped working as well:

Skynet Issue 2.png


The issue seemed to get worse by the hour. Later I wasn't even able to properly load AMTM anymore.

What didn't help:​

I tried different things to solve the issue. All of the following did not work.
  1. Disabling Skynet firewall
  2. Rebooting router
  3. Updating router firmware from 386.1_2 to Asuswrt-Merlin 386.3_2
  4. Factory resetting router
  5. Remove USB stick plugged into router
Since not even factory resetting my router did help, I'm puzzled and somewhat out of options. What could I try next? Any log entries I should look out for?

Any help is appreciated. Thank you.



Solved (for now)​

I had to think outside the box – literally. My ISP's modem was at fault.
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top