1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AIMesh node dropping.

Discussion in 'ASUS Wireless' started by evrycard, Apr 6, 2020.

  1. evrycard

    evrycard Occasional Visitor

    Joined:
    Aug 28, 2014
    Messages:
    29
    Two Asus RT-AC68U in AIMesh mode.
    I have experienced so many drops from the node router.
    I have tried to install fresh Merlin firmwares (384.15) for both and it is still dropping.
    The node drops once every say hour or so for like 30 sec then reconnects back.
    Is there any fix for this?
    Thx
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    13,031
    How is the AiMesh node connected? Wired or wirelessly?

    Are you using Auto Control Channels on both bands?

    What is your home construction like? Plaster/lath, drywall, or concrete? Metal studs? Wooden 2x4's?

    How big is your home and how far apart are the routers?

    When was the last time you did a full reset to factory defaults on both of them?

    I suggest flashing both to 384.16_0 release final for the best experience today, along with a full reset. Please see the link in my signature below for further details on getting your routers stable and back to a good/known state.
     
  3. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,755
    Location:
    USA
    The node should not drop. If it is dropping, then something is failing or interfering with a wireless backhaul.

    Have you reset the firmware you are using and configured from scratch?

    Do you use the USB 3.0 port in 3.0 Mode?

    What are the RSSI values for the 2.4 and 5.0 wireless backhauls in the Wireless Log?

    OE
     
  4. evrycard

    evrycard Occasional Visitor

    Joined:
    Aug 28, 2014
    Messages:
    29
    After a fresh installation of the latest firmware (384.16). Everything seems to be fine now. Very strange!
     
    L&LD likes this.
  5. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    13,031
    By a fresh installation, do you mean you flashed 384.16_0 and then did a full reset to factory defaults?
     
  6. evrycard

    evrycard Occasional Visitor

    Joined:
    Aug 28, 2014
    Messages:
    29
    Yes!
     
  7. jsbeddow

    jsbeddow Regular Contributor

    Joined:
    Oct 21, 2016
    Messages:
    177
    Location:
    SF Bay Area
    Anyone else seeing AiMesh nodes briefly drop off and restart their wireless connection in sync with the DHCP renewal time from the master AiMesh router. Really annoying, as this is how my Roku is connected, as a wired connection from this (wirelessly linked) AiMesh node, and this wireless restart drops the connection for about 20-30 seconds every time this happens (usually only once every 24 hours), but occasionally at other times randomly.
     
  8. cplay

    cplay Regular Contributor

    Joined:
    Mar 23, 2020
    Messages:
    162
    Did you factory reset all routers beforehand or did you just upgrade firmware?
     
  9. evrycard

    evrycard Occasional Visitor

    Joined:
    Aug 28, 2014
    Messages:
    29
    Yes, I did.
     
  10. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    13,031
    L&LD slaps his head, hard...

    Okay, which did you do? :)
     
    Ed_Lei, CaptnDanLKW and jsbeddow like this.
  11. winb83

    winb83 Occasional Visitor

    Joined:
    Nov 26, 2015
    Messages:
    23
    I have a AX89X and a AC88U in Aimesh mode and the node drops out every 2 days. The AX89X replaced a Nighthawk X10 and the AC88U was connected to that in wireless bridge mode. Never had an issue with drops. Thinking about just dumping the second Asus router and just using a different brand Wi-Fi extender.
     
  12. winb83

    winb83 Occasional Visitor

    Joined:
    Nov 26, 2015
    Messages:
    23
    It just happened again. As I was using it the Aimesh node dropped off the network and I lost connection.
    I can't believe this. When I had 2 AC88Us back in 2017 I had this same issue when one would be connected to the other in wireless bridge mode the bridged router would randomly drop connection and would need to be powercycled to reconnect. The main router would never lose connection to the internet however. It's 2020 and they basically still have that same issue. Not even sure why I came back to Asus.
     
  13. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,755
    Location:
    USA
    Do you know if the 88U you kept is the one that use to drop in bridge mode? Maybe you kept the defective one.

    OE
     
  14. winb83

    winb83 Occasional Visitor

    Joined:
    Nov 26, 2015
    Messages:
    23
    I would agree with this except the one I kept was my original router and never had an issue until it became an ASUS bridge to another ASUS router then it also preformed flawlessly as a bridge to a Netgear router for years. I'm just gonna dump it and go down to the single router. I have a cheap WiFi extender with a switch my Tivo Mini and Stream can use so they can plug into the Ethernet port.