ASUS AIMESH master RT-AX58U Nodes, RT-AC88U (fixed model numbers)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ALEX1002

Occasional Visitor
The Nodes keeps on going offline, drives me crazy. They connected with wired connection to the wan port per Asus instructions. I rebooted all devices, they show online in the master. After a few hours or sometimes can be 1-2 days it goes offline.
When I connect to master switch and go to aimesh and select the nodes, it shows offline. It does this everyday now. Really need help with this.
 

OzarkEdge

Part of the Furniture
The Nodes keeps on going offline, drives me crazy. They connected with wired connection to the wan port per Asus instructions. I rebooted all devices, they show online in the master. After a few hours or sometimes can be 1-2 days it goes offline.
When I connect to master switch and go to aimesh and select the nodes, it shows offline. It does this everyday now. Really need help with this.
Is this new equipment? Did it mesh properly before?

Have you installed current firmware, reset all nodes, configured the router/root node from scratch, and then added the reset remote nodes?

Is there a switch between the root node and remote nodes? Do the wired backhauls show up as connected at 1 Gbps in the router webUI?

OE
 

ALEX1002

Occasional Visitor
All equipment was reset, all latest firmware. At least once a day or three times the aimesh node disappears goes offline. When I try to connect to it by IP. I get the error cannot connect to master node. I need to manually reboot the device in order for it to come online agai.
 

Attachments

ALEX1002

Occasional Visitor
Is this new equipment? Did it mesh properly before?

Have you installed current firmware, reset all nodes, configured the router/root node from scratch, and then added the reset remote nodes?

Is there a switch between the root node and remote nodes? Do the wired backhauls show up as connected at 1 Gbps in the router webUI?

OE
Is this new equipment? Did it mesh properly before? -yes it worked when I first set it up, ever since its been very flacky. I tried again to reset both devices again and even swap the master and nodes around.

Have you installed current firmware, reset all nodes, configured the router/root node from scratch, and then added the reset remote nodes? -Yes all latest firmware, reset devices after firmware updates also.

Is there a switch between the root node and remote nodes? Do the wired backhauls show up as connected at 1 Gbps in the router webUI? -No Switch, goes directly via cat6 cable from master node network port 1 to the wan port on the ainode.

OE
 

L&LD

Part of the Furniture
Your posts are confusing. You list RT-AX88U, RT-AC88U and your images show RT-AX58U.

What firmware specifically are you running on each? After flashing, did you reset then. After resetting, did you use a saved backup config file?
 

ALEX1002

Occasional Visitor
Your posts are confusing. You list RT-AX88U, RT-AC88U and your images show RT-AX58U.

What firmware specifically are you running on each? After flashing, did you reset then. After resetting, did you use a saved backup config file?
My mistake, I missenter model numbers
its RT-AC88U and RT-AX58U. I somehow got confused when I entered the model numbers.
 

L&LD

Part of the Furniture
See if you can edit your Thread Title then. :)
 

OzarkEdge

Part of the Furniture
Is this new equipment? Did it mesh properly before? -yes it worked when I first set it up, ever since its been very flacky. I tried again to reset both devices again and even swap the master and nodes around.

Have you installed current firmware, reset all nodes, configured the router/root node from scratch, and then added the reset remote nodes? -Yes all latest firmware, reset devices after firmware updates also.

Is there a switch between the root node and remote nodes? Do the wired backhauls show up as connected at 1 Gbps in the router webUI? -No Switch, goes directly via cat6 cable from master node network port 1 to the wan port on the ainode.

OE
I would go for broke and try AiMesh 2.0 RC2-8 beta firmware:
(2) Beta - ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 | Page 75 | SmallNetBuilder Forums (snbforums.com)

Flash the remote node and remove it from the AiMesh to automatically reset it.

Flash the router/root node (AX58U), reset it using the webUI Restore w/Initialize. Then configure it minimally from scratch.

The AiMesh 2.0 section allows new control over wired backhauls. You can set the Connection Priority to wired/Ethernet, like before. Given all backhauls are wired, you can also set Wired Backhaul Mode Only to free up all WiFi for client use.

Later when RC2 beta is formally released, you will have to manually upgrade to it.

This post in the beta thread lists all beta releases... useful for jumping around the discussion to see how other users are doing with your router models at various release points:

https://www.snbforums.com/threads/a...h-full-functions-aimesh-2-0.65235/post-606210

OE
 

ALEX1002

Occasional Visitor
I would go for broke and try AiMesh 2.0 RC2-8 beta firmware:
(2) Beta - ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 | Page 75 | SmallNetBuilder Forums (snbforums.com)

Flash the remote node and remove it from the AiMesh to automatically reset it.

Flash the router/root node (AX58U), reset it using the webUI Restore w/Initialize. Then configure it minimally from scratch.

The AiMesh 2.0 section allows new control over wired backhauls. You can set the Connection Priority to wired/Ethernet, like before. Given all backhauls are wired, you can also set Wired Backhaul Mode Only to free up all WiFi for client use.

Later when RC2 beta is formally released, you will have to manually upgrade to it.

This post in the beta thread lists all beta releases... useful for jumping around the discussion to see how other users are doing with your router models at various release points:

https://www.snbforums.com/threads/a...h-full-functions-aimesh-2-0.65235/post-606210

OE
Thank you for the advice. I have done it, and so far looks good. I hope it doesnt go offline.
 

Attachments

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top