Asus AX11000 Speed/Throughput issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Soupladel

Occasional Visitor
I posted previously about having an issue with the speed i was getting on wifi for this router, but things have moved on slightly and figured it would be better to start with a fresh thread.

Essentially, i have the Asus AX11000 router and a 900Mbps Fibre service, when using this router via Cat 6 cable, i get full speed, using Wifi (specifically, the 5Ghz_1 band, enabled for AX and 160Mhz and a link of speed of 1.9Gbps) i only get in the region of 600Mbps.

I have tried a variety of different distances and lines of sight and it all leads to the same conclusion that the router isn't capable of providing wifi faster than around 600Mbps. I know it should be capable of better, but i am not getting it so have to assume the unit is faulty?

I have tried several variations of the firmware and a few different AX enabled clients, nothing changes.

The one thing i did today, which is obvious when i think about it, is try two devices at the same time in a similar location to test the throughput of the router and wouldn't you know it, two device at the same time doesnt get above 600Mbps.

So, before i try to RMA the device, is there anything else that could be causing this such as a setting that i have missed?

I do not have Qos enabled, i am not using smart connect and the only slight glimmer of hope is that if i put two device on different SSIDs such as 5Ghz_1 and 5Ghz_2 and repeat the dual test, i do actually get somewhere closer to maximum, it seems to be constrained to providing more than 600Mbps per SSID at once

Any suggestions?
 

KingBravery

Senior Member
How do you test the speed? Using nperf?
 

Soupladel

Occasional Visitor
I used Nperf, Ookla, Fast.com and whilst those last two gave fairly inconsistent results as they always do, the overall picture painted using all three was as above
 

KingBravery

Senior Member
Try follow below setting and connect 1 device only


DSC_07690.jpg
 

Soupladel

Occasional Visitor
yeah, already tried those setting before, the only difference between those and mine currently was i still had multi user MIMO turned on, was set to DL/UL OFDMA + MU-MIMO and universal beamforming was still on.

For the sake of clarity though, i just changed to your suggestion, retested with one device only and there was no difference
 

KingBravery

Senior Member
Maybe it is really a device issue. Mine using Poco F3 connect at XT8 node can get 770Mbps thru speedtest.net app.
 

IlmDude

New Around Here
Any other updates on this issue? I too am having the same problem.
(running latest DD-WRT (replaced stock fw after same issue occurred, see below)
Cat6 new cabling LAN, 1GB Fiber WAN

-nperf Wired PC to AX-11000 ~325 Mbps
-nperf AX-11000 to same wired PC ~ 945 Mbps

WAN Okala speed test to multiple diff sites ~400-550Mbps (if I am lucky)

I've tried all default settings, settings per suggestion above, turning wifi off and direct connect 1 pc to the router, i've tried installing/removing AMTM, AI Protection OFF, (only made about 20 Mbps difference anyway), QoS off, Traffic Monitoring off.

Seems weird that I cannot get above 325 maybe 350 going to the Router (tried different ports, different pc, etc as well)

I've spent days on this and have tried to rule out any physical issue by using an alternate.

Any suggestions would really help.

Thanks
 

L&LD

Part of the Furniture
Am I wrong that DD-WRT still doesn't support hardware acceleration? That would explain your speeds.
 

Mikeybigs

Occasional Visitor
Try and download a game through steam and see what the download speed is. I notice since the att servers are not on speedtest anymore in my area I barely get over 700 anymore I stopped using speed test. I know downloading through steam or usenet servers I constantly see 90-112MB sec on my att gigafiber over wifi6.
 

IlmDude

New Around Here
What version of DD-WRT runs on Asus GT-AX11000?

Here is the build/router info...
Tools - System Information

Router
ModelGT-AX11000
Firmware Version386.3_2
Firmware BuildFri Aug 6 21:48:27 UTC 2021 [email protected]
Bootloader (CFE)1.0.0.8
Driver versionwl0: May 20 2021 17:40:37 version 17.10.121.37 (r789389) FWID 01-4605b61c
Features11AX 2.4G 2p5G_LWAN 5G 5G-2 HTTPS PARENTAL2 WIFI_LOGO account_binding alexa am_addons amas app appnet aura_rgb aura_sync bcmhnd bcmwifi boostkey bwdpi cake cfg_sync cloudsync conndiag diskutility dnsfilter dnspriv dnssec dualwan email eula gameMode hdspindown ifttt iperf3 ipsec_srv ipv6 ipv6pt lacp letsencrypt manual_stb mbo media modem movistarTriple mssid mumimo nandflash netool nfsd no_finiwl ntpd ofdma ookla openvpnd pptpd printer proxysta psta pwrctrl realip reboot_schedule repeater rrsut smart_connect ssh stainfo switchctrl tcode timemachine tor update usbX2 user_low_rssi usericon utf8_ssid vpnc wanbonding webdav wifi2017 wifi_tog_btn wl6 wpa3 wrs_wbl wtfast
 

Tech9

Very Senior Member
Asuswrt is stock Asus firmware. Asuswrt-Merlin is the RMerlin firmware, based on Asuswrt. You are running Asuswrt-Merlin on your router.
 

IlmDude

New Around Here
Asuswrt is stock Asus firmware. Asuswrt-Merlin is the RMerlin firmware, based on Asuswrt. You are running Asuswrt-Merlin on your router.
Thanks, any suggestions on what may be causing the difference in throughput from upload to download as mentioned, on the ax11000. Do you know of anything that I listed as installed that may be limiting the UPLOAD throughput to around 340 vs 940 DOWN on the LAN side (tested with iperf3)? I believe whatever is causing this to occur is limiting the WAN throughput as well. Thanks in advance!!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top