Asus RT-AC88U disconects internet with d'link switchtes since today

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Valorster

New Around Here
Dear Merlin and experts,

I have been using your firmware for years now.
Since today I have a very odd problem.

My asus RT-AC88U with Firmware Version:384.17 is my main Router.
Asus RT-AC66U X 2 are on AP mode.

Since today my internet disconnects with all my 5 D'link switches (tested each one seperatly to rules out a broken one)

First i reset my main router and disconnect all other AP's and switches.
Then Main router is back online, i plug in cable to D'link switch (tried every lan port on router and switch) and my internet is gone.

Well i found that out after hours searching.
Then i put a netgear switch behind my main router and my internet/network is back.

So i start buidling up my AP's and switches.

AP's all work and still have my network/internet so am glad but....

From the moment i connect one D'link switch the internet/network disconnects.

I have never seen a problem like this.

Do you know or any else what the problem can be?

Thx in Advanced
Valorster
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top