1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ASUS RT-AX88U firmware release Version 3.0.0.4.384.5948 2019/03/22

Discussion in 'ASUSWRT - Official' started by Jérome, Mar 23, 2019.

  1. Jérome

    Jérome New Around Here

    Joined:
    Mar 23, 2019
    Messages:
    1
    Location:
    France
    Version 3.0.0.4.384.5948

    ASUS RT-AX88U Firmware version 3.0.0.4.384.45948
    Security Fix
    - Fixed CVE-2018-20334
    - Fixed CVE-2018-20336
    - Fixed null pointer issue. Thanks for CodeBreaker of STARLabs’ contribution.

    New Feature
    - Support WAN Aggregation under DHCP and Static IP WAN connection type.
    This feature combines two gigabit networks to increase bandwidth up to 2 Gigabytes. Please note that the modem connects to RT-AX88U must support LACP-IEEE 802.3ad.

    Improvement
    - Improved RT-AX88U and Samsung® S10 series connection performance.

    Bug Fix
    - Fixed Network Map related issues.
    - Fixed AiMesh connection issue between GT-AX11000 and RT-AX88U.
    - Fixed Download Master icon disappear issue.
    - Fixed LAN PC cannot find RT-AX88U in My Network Places when enabling Samba service.
    - Fixed IPv6 pass-through issue
    - Fixed dual-wan issue

    https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AX88U/FW_RT_AX88U_30043845948.zip
     
    Last edited: Mar 23, 2019
    L&LD likes this.
  2. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    29,849
    Location:
    Canada
    The version is a typo from Asus. The real version is 384_5948.

    upload_2019-3-23_12-47-14.png
     
  3. sativa

    sativa Occasional Visitor

    Joined:
    Jan 27, 2017
    Messages:
    19
    Works well for me, up 12 hrs
     
  4. Ronald Schwerer

    Ronald Schwerer Senior Member

    Joined:
    Jan 8, 2017
    Messages:
    302
    Maybe I'm missing something, but how can aggregating two 1 Gbps yield 2 GBps?
     
    Grisu likes this.
  5. Hawk

    Hawk Senior Member

    Joined:
    Mar 9, 2014
    Messages:
    253
    Location:
    Toronto, Ontario, Canada
    Their output is combined together on virtual level, yet they are two phyiscal connection.
     
  6. Hawk

    Hawk Senior Member

    Joined:
    Mar 9, 2014
    Messages:
    253
    Location:
    Toronto, Ontario, Canada
    I am using PPPOE with VLan set to 35 and with this firmware, I can no longer connect to ethernet. I get message ethernet cable is unplugged, which is not the case. Rolling back to 3.0.0.4.384_5640 fix the issue ang I get public IP.
     
  7. Ronald Schwerer

    Ronald Schwerer Senior Member

    Joined:
    Jan 8, 2017
    Messages:
    302
    So that would yield 2 Gbps, not 2 GigaBytes.
     
    Grisu likes this.
  8. Grisu

    Grisu Very Senior Member

    Joined:
    Aug 28, 2014
    Messages:
    1,643
    dont read too exactly whats written here. :p They dont have your experience!
    You will find same here to be asked: https://www.snbforums.com/threads/asus-rt-ax88u-experiences-discussion.49427/page-15#post-473808

    @Ronald Schwerer: As my good-bye thread has been closed (even without reply on my side - funny how long it left open) I want to thank you for all your knowledge and helpful postings right now - nice to meet you!
    Earth keeps on turning ... till next regimes or religions will forbid telling its round.
     
    Last edited: Mar 24, 2019
  9. Ronald Schwerer

    Ronald Schwerer Senior Member

    Joined:
    Jan 8, 2017
    Messages:
    302
    @Grisu: I guess I missed that thread. Now I'm getting curious about what's going on. Nice working with you too.
     
    Last edited: Mar 24, 2019
    Grisu likes this.
  10. Gitsum

    Gitsum Senior Member

    Joined:
    Jan 13, 2012
    Messages:
    230
    Has anyone checked the network map fix?
     
    maxbraketorque likes this.
  11. JonnyWizz

    JonnyWizz New Around Here

    Joined:
    Mar 11, 2019
    Messages:
    1
    Since upgrading to this version, the iOS app has stopped working for me, it logs in and then crashes. This is with HTTPs enabled. Does this happen for anyone else?
     
  12. yellowdart

    yellowdart New Around Here

    Joined:
    Feb 18, 2019
    Messages:
    2
    IPV6 has stopped working for me with this build. I have an address from my ISP on the IPV6 page (set to Native) but on all my workstations any IPV6 test site fails saying protocol failed / no address.
     
  13. sativa

    sativa Occasional Visitor

    Joined:
    Jan 27, 2017
    Messages:
    19
    This firmware is no longer available and has been updated - check website or router GUI!
     
  14. stambeccuccio

    stambeccuccio Senior Member

    Joined:
    Apr 13, 2015
    Messages:
    271
    Location:
    Italy
    ....this firmware (5948) has completely disappeared from servers! :)
     
  15. Pithy

    Pithy New Around Here

    Joined:
    Mar 31, 2019
    Messages:
    2
    I just updated to 3.0.0.4.384_5951 and have the same issue.
     
  16. maxbraketorque

    maxbraketorque Very Senior Member

    Joined:
    Dec 6, 2015
    Messages:
    514
    Because of the squashfs errors, perhaps not surprising that 45948 has disappeared.