ASUS RT-AX88U Firmware v3.0.0.4.386_41249

Smack Boy

New Around Here
I have guest networks working fine on remote mesh nodes, including having intranet isolation enabled.

I think 3.0.0.4.386_25790 may be too early to have AiMesh 2.0 enabled on it, the earliest version in the AiMesh 2.0 public beta thread was 3.0.0.4.386_39179, so unless they have released a later version of this on the ASUS site for the XT8 you will probably need to use the firmware published on the beta thread.

That was it. Updated one of the XT8 to RC2-9 beta (9.0.0.4.386.41157) and it broadcasts guest network. It's been stable for about a week now.
 

liqiang2020

Occasional Visitor
I have a old notebook thinkpad e40,operating system is windows xp sp3,its wireless network adapter is "11b/g/n wireless lan mini-pci express adapter II", I can not find wifi siginal in my computer from asus ax88u,but I can find and connect to my other routers'wifi and my phone's hotspot, how I can set the ax88u(2.4g) to solve the problem?
 

liqiang2020

Occasional Visitor
I have a old notebook thinkpad e40,operating system is windows xp sp3,its wireless network adapter is "11b/g/n wireless lan mini-pci express adapter II", I can not find wifi siginal in my computer from asus ax88u,but I can find and connect to my other routers'wifi and my phone's hotspot, how I can set the ax88u(2.4g) to solve the problem?
16085256135950.0946155990338533.jpg

16085256639840.16176933768574142.jpg
16085256989790.05587375789017279.jpg
16085257250710.41040962843759177.jpg
16085257543700.6441507299981991.jpg
 

L&LD

Part of the Furniture
Is your RT-AX88U from the USA?

IEEE 802.11d-2001 - Wikipedia

As of January 1, 2015, the U.S. Federal Communications Commission ruled that new devices are not allowed to rely solely on 802.11d for setting country-specific radio parameters.[2

If not, I would flash a more current firmware on the router and then reset the RT-AX88U to factory defaults and change these settings only, at least to test with:

  • 802.11ax / Wi-Fi 6 mode to Disable.
  • Channel bandwidth 20MHz (or, 20/40MHz).
  • Control Channel '11'.
  • Universal Beamforming Disable.
  • Setting Region to the USA.
  • Leave the Wireless Mode to Auto.

And please, next time, post a larger image that we can read more easily. :)
 

cyu6722

Occasional Visitor
For some reason everytime I check for firmware updates, my Asus disconnects and restarts. I check logs and supposedly the time gets set to may 5th when it crashes. Not sure what's going on or why. On the latest ax88u firmware and 1 aimesh with ax58u
 

Attachments

  • syslog.txt
    463.7 KB · Views: 88

liqiang2020

Occasional Visitor
Is your RT-AX88U from the USA?

IEEE 802.11d-2001 - Wikipedia



If not, I would flash a more current firmware on the router and then reset the RT-AX88U to factory defaults and change these settings only, at least to test with:

  • 802.11ax / Wi-Fi 6 mode to Disable.
  • Channel bandwidth 20MHz (or, 20/40MHz).
  • Control Channel '11'.
  • Universal Beamforming Disable.
  • Setting Region to the USA.
  • Leave the Wireless Mode to Auto.

And please, next time, post a larger image that we can read more easily. :)
I did all these you said, but it did not work, the firmware version is 3.0.0.4.386-41249
 

liqiang2020

Occasional Visitor
Is your RT-AX88U from the USA?

IEEE 802.11d-2001 - Wikipedia



If not, I would flash a more current firmware on the router and then reset the RT-AX88U to factory defaults and change these settings only, at least to test with:

  • 802.11ax / Wi-Fi 6 mode to Disable.
  • Channel bandwidth 20MHz (or, 20/40MHz).
  • Control Channel '11'.
  • Universal Beamforming Disable.
  • Setting Region to the USA.
  • Leave the Wireless Mode to Auto.

And please, next time, post a larger image that we can read more easily. :)
View attachment 28686View attachment 28686
Is your RT-AX88U from the USA?

IEEE 802.11d-2001 - Wikipedia



If not, I would flash a more current firmware on the router and then reset the RT-AX88U to factory defaults and change these settings only, at least to test with:

  • 802.11ax / Wi-Fi 6 mode to Disable.
  • Channel bandwidth 20MHz (or, 20/40MHz).
  • Control Channel '11'.
  • Universal Beamforming Disable.
  • Setting Region to the USA.
  • Leave the Wireless Mode to Auto.

And please, next time, post a larger image that we can read more easily. :)
View attachment 28687View attachment 28687View attachment 28688View attachment 28688
 

liqiang2020

Occasional Visitor
Is your RT-AX88U from the USA?

IEEE 802.11d-2001 - Wikipedia



If not, I would flash a more current firmware on the router and then reset the RT-AX88U to factory defaults and change these settings only, at least to test with:

  • 802.11ax / Wi-Fi 6 mode to Disable.
  • Channel bandwidth 20MHz (or, 20/40MHz).
  • Control Channel '11'.
  • Universal Beamforming Disable.
  • Setting Region to the USA.
  • Leave the Wireless Mode to Auto.

And please, next time, post a larger image that we can read more easily. :)
 

Attachments

  • 1.jpg
    1.jpg
    158.2 KB · Views: 90

LimJK

Very Senior Member
Ligiang2020,
I look at the images you posted, quite hard to read for my poor eye sight. I noticed you did not follow what L&LD suggested.

I am not familiar with your PCI-LAN adaptor; if I were you I would leave it at its default value and don't change anything unless necessary.

For your 2.4GHz settings on the Asus Router, you might want to consider to adjust the following:

Wireless -> General
  • Channel Bandwidth: 20MHz (you set it to 40MHz … problematic for crowded environment)
  • Control Channel: Use one of the channel from 1 - 11 (this range is acceptable to all devices / countries - Channel 12 may not be support in some devices/countries)
Wireless -> Professional
  • Explicit Beamforming: DISABLE (you set it to ENABLE)
  • Universal Beamforming: DISABLE (you set it to ENABLE)
  • Region: (your setting shows AUSTRALIA) you said you are in China? I suggest you leave it to the FirmWare default based on the country where the router was supposed to be sold.
Hope you get it working :)
 
Last edited:

PDinDetroit

Regular Contributor
The 2.4 GHz WiFi is more reliable/stronger signal for 386_41249 on my RT-AX88U. I have been able to run this single WiFi Router for my entire home now. Will likely follow in @LimJK footsteps with 386_41249 on the RT-AX88U and beta 386.41157 on 2 RT-AC86Us to boost signal strength in certain areas of the house.
 

LimJK

Very Senior Member
The 2.4 GHz WiFi is more reliable/stronger signal for 386_41249 on my RT-AX88U. I have been able to run this single WiFi Router for my entire home now. Will likely follow in @LimJK footsteps with 386_41249 on the RT-AX88U and beta 386.41157 on 2 RT-AC86Us to boost signal strength in certain areas of the house.
PDinDetroit,
:) My configuration in my environment with my devices has been running smoothly closed to 2 weeks :) we have similar configuration, so if there is any issue we can do some comparison.
 

Gravityz

Senior Member
ok, sounds like i need to install the latest version (if time permits because everybody is home right now)

quick question regarding the factory hard reset
which method is preferrable,
holding wps, poweron and wait until power goes off, release wps, reboot by powering off/on
or
from the gui
factory default, tick initialize all settings on, restore
 

OzarkEdge

Part of the Furniture
ok, sounds like i need to install the latest version (if time permits because everybody is home right now)

quick question regarding the factory hard reset
which method is preferrable,
holding wps, poweron and wait until power goes off, release wps, reboot by powering off/on
or
from the gui
factory default, tick initialize all settings on, restore

Use the Reset Button or webUI Restore w/Initialize.

I use the webUI option to also purge logged data.

I've never used the WPS Button Hard Reset except on a dead router... it didn't help.

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top