ASUS RT-AX88U Firmware v3.0.0.4.386_41249

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Gravityz

Senior Member
installed the 386_41249 update last night.
it seems to work perfectly without doing a reset.
Hoever to be safe i did a factory restore with initialize and entered all the info manually including the static DHCPlist.
i have it running with 1 ssid(SC on) and noticed the roaming assistant was on for both 2.4/5Ghz so i switched those off otherwise it conflicts with the SC rules.

I notice a marginal 2.4Ghz increase but this does not result in better coverage.
an ESP module on my second floor was doing -83DB before and still is doing -83DB
i have 801.11ax and beamforming still on for both 2.4Ghz/5Ghz.
will it help to increase coverage when i disable these or are those only in case you have stability issues
beamforming does not work anyway on 2.4Ghz
other tips might be helpfull

Edit:turned beamforming off for 2.4Ghz and turned only implicit beamforming off for 5Ghz
sofar everything seems very stable
 
Last edited:

nvarga

New Around Here
For some reason with QoS turned off my wired connection is limited to 90mbps although I have 500mbps link.

EDIT: It had nothing to do with router - my KillerNIC software on desktop decided to turn QoS by itself.
 
Last edited:

quattroman

Occasional Visitor
installed the 386_41249 update last night.
it seems to work perfectly without doing a reset.
Hoever to be safe i did a factory restore with initialize and entered all the info manually including the static DHCPlist.
i have it running with 1 ssid(SC on) and noticed the roaming assistant was on for both 2.4/5Ghz so i switched those off otherwise it conflicts with the SC rules.

I notice a marginal 2.4Ghz increase but this does not result in better coverage.
an ESP module on my second floor was doing -83DB before and still is doing -83DB
i have 801.11ax and beamforming still on for both 2.4Ghz/5Ghz.
will it help to increase coverage when i disable these or are those only in case you have stability issues
beamforming does not work anyway on 2.4Ghz
other tips might be helpfull

Edit:turned beamforming off for 2.4Ghz and turned only implicit beamforming off for 5Ghz
sofar everything seems very stable
Only little improvement on the 2.4ghz coverage? hmmm that sounds not that okay to me...

regards,Q
 

charng

New Around Here
has anyone noticed this? DST setting is broken in this build, again. I am pretty sure DST had not worked correctly before in some other models but i don't remember which one.
to test my theory, i just rolled back from 386.41249 to the previous 384.9579. DST is now fully working as i have observed ever since i upgraded to this build .
it is like nowadays it is almost impossible for programmers to fix something or introduce something new without breaking things that were in working order.
other observation, the notoriously misleading and useless "Reminder: The System time zone is different from your locale setting." is back in 386.41249. i wonder if it had anything to do with DST not working.
A bit background. I am in Melbourne Australia. Standard time is GMT+10 and now this zone is in DST so plus one hour makes it GMT+11. i presume 386.41249 checks the browser and finds GMT+11 but router says GMT +10 hence the report.
This reminder is not, probably has never been, observed in 384.9579 by me.
 

Gravityz

Senior Member
i also see the locale message(which should not be there) but as far as i can tell the time is correct.
i am at GMT+1 Amsterdam and the router is displaying the correct time.

where exactly do you see the different times?
 

charng

New Around Here
i also see the locale message(which should not be there) but as far as i can tell the time is correct.
i am at GMT+1 Amsterdam and the router is displaying the correct time.

where exactly do you see the different times?
it is not a time sync issue, is the DST offset issue. is Amsterdam on daylight saving now? if not, you won’t have that issie right now. a bib part of GMT+10 is now in daylight saving so the local time is supposed to be GMT+11. but the router only shows GMT+10 in sys log page.
 
Last edited:

Gravityz

Senior Member
Amsterdam is on DST now
my timezone is set at GMT+1 Amsterdam
the time on the syslog page is correct

Mon, Jan 04 12:58:45 2021
* Daylight savings time is enabled in this time zone.


so the timeszone selected is correct and also the current time is correct.

i understand on your router the time is 1 hour behind
 

charng

New Around Here
Amsterdam is on DST now
my timezone is set at GMT+1 Amsterdam
the time on the syslog page is correct

Mon, Jan 04 12:58:45 2021
* Daylight savings time is enabled in this time zone.


so the timeszone selected is correct and also the current time is correct.

i understand on your router the time is 1 hour behind
Europe is bit far away so pardon me if i am wrong. shouldn’t your DST start on 28th March this year? Did your previous DST end on 25th Oct 2020? or i got it wrong in my mind that i was thinking the Amsterdam in the Netherlands while you were referring to a different Amsterdam.

i speculate that your confusion might have come from Asus’s semi-useless english translation team. when the router says “Daylight savings time is enabled in this time zone” in syslog, it does not necessarily mean you’re on DST right now. it only means your time zone observes DST in general. i would not be surprised if its Dutch translation is as bad as its English one.
 
Last edited:

Gravityz

Senior Member
You are right.
the router states daylight savings time is enabled but it begins last sunday march and ends last sunday in october.
so right now the time is GMT+1 and in march it will be GMT+1+1
but still the current router time is correct

hopefully this will be fixed by the time DST overhere goes active

Europe is bit far away so pardon me if i am wrong. shouldn’t your DST start on 28th March this year? Did your previous DST end on 25th Oct 2020? or i got it wrong in my mind that i was thinking the Amsterdam in the Netherlands while you were referring to a different Amsterdam.

i speculate that your confusion might have come from Asus’s semi-useless english translation team. when the router says “Daylight savings time is enabled in this time zone” in syslog, it does not necessarily mean you’re on DST right now. it only means your time zone observes DST in general. i would not be surprised if its Dutch translation is as bad as its English one.
 

Attachments

  • dst.jpg
    dst.jpg
    44.1 KB · Views: 102
Last edited:

ollimoe

Regular Contributor
Looks like ASUS just pulled this FW and is currently showing the last 384-version - not sure if this implies a recommendation to downgrade ...
 

Gravityz

Senior Member
or maybee they are replacing it shortly with another version.

mine is running fine so i think the problems are related to aimesh(which i do not use)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top