Asus RT-AX92U 160Mhz bandwith ignored

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Senior Member
For those looking for AX only, click / select the following as shown in the image attached. It's definitely there but you have to select the 5-Ghz 2 band for it to be visible. If you set this up correctly. your AX92u will give you 1gbps over WiFi for your AX devices.

Do not disable smart connect. The router uses smart connect to push your AX devices to the AX band.

You should end up with 2 SSID's, for some reason it gives the AX band it's own SSID, do not connect any of your devices to that SSID. You should still connect all your devices (including the AX devices) to the primary non AX band. Make sure Hide SSID for the 5Ghz-2 band is set to no and 802.11ax / Wifi 6 Mode is set to Enable. If you see 1 or 3 SSID's, it's not setup correctly.

Mine is:

Wifi
Do Not Connect To Me

Note: It will initially take 15 minutes for the AX band to 1) appear in a wireless scan and 2) become part of the mesh.

Connect all your devices to the main SSID (non AX band), the router will then start pushing AX devices over to the AX band.

The general behavior is that almost every AX device ends up on the AX band. This is expected and desired as this band is stronger than the 2.4Ghz radio. Plus it gives greater speeds at all ranges.

Q) I've set it up and most of my AX devices are still on the AC band
A) Be patient, it will sort itself out. My theory is that this is the "AI" part of the mesh, and the mesh learns over time.

1626934163339.png
 
Last edited:

leerees

Senior Member
Take a look at the snapshot below. You can see all of the AX devices on our network are on the AX band. The printer is only 2.4Ghz.

Give your AX92u a few days for it to learn and yours should end up like this too.

1626935349844.png
 

leerees

Senior Member
Here is a speed test from a phone, it was ran in the attic. The nearest AX92u node is on the floor below.

Screenshot_20210722-074548_Speedtest.jpg
 

Techtype

Occasional Visitor
For those looking for AX only, click / select the following as shown in the image attached. It's definitely there but you have to select the 5-Ghz 2 band for it to be visible. If you set this up correctly. your AX92u will give you 1gbps over WiFi for your AX devices.

Do not disable smart connect. The router uses smart connect to push your AX devices to the AX band.

You should end up with 2 SSID's, for some reason it gives the AX band it's own SSID, do not connect any of your devices to that SSID. You should still connect all your devices (including the AX devices) to the primary non AX band. Make sure Hide SSID for the 5Ghz-2 band is set to no and 802.11ax / Wifi 6 Mode is set to Enable. If you see 1 or 3 SSID's, it's not setup correctly.

Mine is:

Wifi
Do Not Connect To Me

Note: It will initially take 15 minutes for the AX band to 1) appear in a wireless scan and 2) become part of the mesh.

Connect all your devices to the main SSID (non AX band), the router will then start pushing AX devices over to the AX band.

The general behavior is that almost every AX device ends up on the AX band. This is expected and desired as this band is stronger than the 2.4Ghz radio. Plus it gives greater speeds at all ranges.

Q) I've set it up and most of my AX devices are still on the AC band
A) Be patient, it will sort itself out. My theory is that this is the "AI" part of the mesh, and the mesh learns over time.

View attachment 35156
This is very counter-intuitive, I would have never stumbled on this. I think one key setting which you did not highlight is using only Dual Band Smart Connect. (For your settings, this seems to be the key) I have achieved the same results by using Tri Band Smart connect and tuning the Smart Connect rules. As you mention, it takes a while for the AI to sort everything out. None the less, I appreciate seeing your approach. My feeling is that you have found a bug that allows you to get results that the programmers did not anticipate.
 
Last edited:

leerees

Senior Member
This is very counter-intuitive, I would have never stumbled on this. I think one key setting which you did not highlight is using only Dual Band Smart Connect. (For your settings, this seems to be the key) I have achieved the same results by using Tri Band Smart connect and tuning the Smart Connect rules. As you mention, it takes a while for the AI to sort everything out. None the less, I appreciate seeing your approach. My feeling is that you have found a bug that allows you to get results that the programmers did not anticipate.
Logic dictates that this shouldn't work but it does. You would think dual band smart connect should mean just 2.4g and 5g1

Mine never gives me the option for tri band smart connect, how did you get it on yours?
 
Last edited:

Techtype

Occasional Visitor
Logic dictates that this shouldn't work but it does. You would think dual band smart connect should mean just 2.4g and 5g1

Mine never gives me the option for tri band smart connect, how did you get it on yours?
Perhaps you are not using wired backhaul (and therefore do not see Tri-Band)
 

Danixu

Occasional Visitor
Take a look at the snapshot below. You can see all of the AX devices on our network are on the AX band. The printer is only 2.4Ghz.

Give your AX92u a few days for it to learn and yours should end up like this too.

View attachment 35157

What version of the firmware do you have?, because my router doesn't allow to set the 5G-2 until you disable smart connect. If it is enabled, both bands are joined and AX option doesn't appears:
Sin título.png
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top