Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DelBierzo

Occasional Visitor
I tested it on Lyra Trio and it's working. I sent you the link on PM.

Just what I expected to find! Works fantastic, at least on my Lyra AC2200. Let it take a couple of days at least to see stability.

Thank you very much once again Ligeza.


1.jpg 2.jpg
 

L&LD

Part of the Furniture
@chichow, 'Same question to you'. Me? :)

First, because there is no 386.1 official.

Second, because RMerlin releases more fully tested firmware when they're ready.

Third, compelling reasons? Really? Asus routers wouldn't be here without RMerlin showing them the way. :)

Features | Asuswrt-Merlin (asuswrt-merlin.net)

Some features first debuted in Asuswrt-Merlin and were eventually implemented in the official firmware:​

  • HTTPS configuration interface
  • Persistent JFFS partition
  • LED control - put your router in Stealth Mode by turning off all LEDs
  • Turning WPS button into a radio on/off toggle
  • Clicking on the MAC address of an unidentified client will do a lookup in the OUI database.
  • WakeOnLan web interface (with pre-configured targets)
  • Display active/tracked network connections
  • VPN Status page
  • DualWAN and Repeater mode (while it was still under development by Asus)
  • Basic OpenVPN (client and server) support
  • Configurable IPv6 firewall
  • Improved compatibility with 3TB+ and Advanced Format HDDs
  • SSH access
  • Disk spindown after user-configurable inactivity timeout
  • Updated Samba version (3.6), with SMB2.0 support
  • TLS 1.3 support for some services (OpenSSL 1.1.1)
  • Modern DDNS client (In-a-Dyn), with https support

System:​

  • Various bugfixes
  • Performance optimizations to some CPU-bound components like OpenVPN
  • Some components were updated to their latest versions, for improved stability and security

Networking:​

  • Act as a SMB Master Browser
  • Act as a WINS server
  • SSHD support for key-based authentication
  • Allows tweaking TCP/UDP connection tracking timeouts
  • CIFS client support (for mounting remote SMB share on the router)
  • User-defined options for WAN DHCP requests (required by some ISPs)
  • Netfilter ipset module, for efficient blacklist implementation

Web interface:​

  • Performance improvements
  • Optionally save traffic stats to disk (USB or JFFS partition)
  • Enhanced traffic monitoring: adding graphical charts, and traffic monitoring per client IP
  • Hostname field on the DHCP reservation list and Wireless ACL list
  • System info summary page
  • Wifi icon reports the state of both radios
  • Display the Ethernet port states
  • Wireless site survey
  • Advanced Wireless client list display, including automated refresh
  • Redesigned layout of the various System Log sections
  • Editable entries (on some pages)
 

chongaik3

Occasional Visitor
@ASUSWRT_2020 Few days back Asus release Beta version for Blue Cave.

Version 9.0.0.4.386.41994 Beta Version 2021/02/02 33.05 MBytes
ASUS Blue Cave Firmware version 9.0.0.4.386.41994 (Beta Version)
Security Fixed:
Fixed CVE-2020-25681, CVE-2020-25682, CVE-2020-25683, CVE-2020-25687, CVE-2020-25684, CVE-2020-25685, CVE-2020-25686

However, when we download and unzip the file. We get BLUECAVE_9.0.0.4_384_46629-g481b3fb.trx. Can you share the Version 9.0.0.4.386.41994 with us here? Or the info in the website is not correct?

Edit:
Add another attachment. Just in case you wonder what version after i upgrade.

2nd Edit:
Noticed another issue with the so called "9.0.0.4.386.41994". My VoIP service not working correct. I can make outgoing call and receiving call using my Motorola Cordless Phone (provided by local ISP). However, once call connected. I'm not able to hear any sound on my side(silent call). I am sure call still connected because my friend can hear my voice . However, when i revert back to Version 3.0.0.4.384.46468 (2020/04/20). Everything back to normal. (FYI I follow this simple tutorial from Asus to setup VoIP -
)
 

Attachments

  • BC.PNG
    BC.PNG
    220.6 KB · Views: 70
  • BC2.PNG
    BC2.PNG
    155 KB · Views: 69
Last edited:

LimJK

Very Senior Member
@ASUSWRT_2020 Few days back Asus release Beta version for Blue Cave.

Version 9.0.0.4.386.41994 Beta Version 2021/02/02 33.05 MBytes
ASUS Blue Cave Firmware version 9.0.0.4.386.41994 (Beta Version)
Security Fixed:
Fixed CVE-2020-25681, CVE-2020-25682, CVE-2020-25683, CVE-2020-25687, CVE-2020-25684, CVE-2020-25685, CVE-2020-25686

However, when we download and unzip the file. We get BLUECAVE_9.0.0.4_384_46629-g481b3fb.trx. Can you share the Version 9.0.0.4.386.41994 with us here? Or the info in the website is not correct?

Edit:
Add another attachment. Just in case you wonder what version after i upgrade.
ASUSWRT_2020,
I can confirm what Chongaik3 reported here.
 

OzarkEdge

Part of the Furniture
Noticed another issue with the so called "9.0.0.4.386.41994". My VoIP service not working correct. I can make outgoing call and receiving call using my Motorola Cordless Phone (provided by local ISP). However, once call connected. I'm not able to hear any sound on my side(silent call). I am sure call still connected because my friend can hear my voice . However, when i revert back to Version 3.0.0.4.384.46468 (2020/04/20). Everything back to normal. (FYI I follow this simple tutorial from Asus to setup VoIP -

Try disabling WAN\NAT Passthrough\SIP Passthrough.

OE
 

chongaik3

Occasional Visitor
Try disabling WAN\NAT Passthrough\SIP Passthrough.

OE
Hi, now i am using 3.0.0.4.384.46468. I am using similar approach you suggested but i just need Disable "SIP" and "RTSP" first. Then, Enable it back and everything work fine. Meaning i do not keep SIP or RTSP Disable on 3.0.0.4.384.46468.

I did the same thing i use to do on Beta Version 9.0.0.4.386.41994. But later i will keep it (SIP) Disable as per your suggestion. Thanks for the suggestion.
 

chichow

Regular Contributor

OzarkEdge

Part of the Furniture
I cannot make outgoing call when disable SIP. This Beta version is No go for me. Very sad

Are we referring to the same thing?

1612549208915.png


Do you provision your own SIP... can you use a non-standard user agent port (not 5060)?

OE
 

RMerlin

Asuswrt-Merlin dev
Are we referring to the same thing?

View attachment 30346

Do you provision your own SIP... can you use a non-standard user agent port (not 5060)?

OE
I don't know if Asus has fixed this, but in the past, setting it to Disable would also actively block the port at the firewall level, it won't just disable the ALG helper unfortunately. Maybe that's still the case if setting it to Disable prevents your SIP from working.
 

OzarkEdge

Part of the Furniture
I don't know if Asus has fixed this, but in the past, setting it to Disable would also actively block the port at the firewall level, it won't just disable the ALG helper unfortunately. Maybe that's still the case if setting it to Disable prevents your SIP from working.

That would explain it.

I disable it AND use another port like 65060... belt and suspenders. :)

OE
 

chongaik3

Occasional Visitor
Are we referring to the same thing?

View attachment 30346

Do you provision your own SIP... can you use a non-standard user agent port (not 5060)?

OE
Yes, same thing. SIP Passthrough.

i don't know how to change the part. All i am doing is follow the Youtube tutorial shared by Asus.

like @RMerlin said, i think is a bug. I raised it to Asus Support before but their conclusion is No Bug, No Problem . What can i say.
 

SasaSLO

New Around Here
Asus rt ax55 using 9.0.0.4.386_41994-g769f84f
The problem adaptive qos missing
Traditiona qos works only 250 Mbps wan to lan
Bandwidth Limiter only 300 Mbps wan to lan
My line is 600 Mbps so nothing works for me
Please fix or how to fix
 

Attachments

  • Screenshot_20210206-120051_Chrome.jpg
    Screenshot_20210206-120051_Chrome.jpg
    76.2 KB · Views: 153

krasoft

New Around Here
@krasoft works here on the RT-AX86U I have.

Can you give us a fake Host Name but using a mask that indicates how you've set it up?

For example: XXXnnxxXnnXsX would indicate

'X' = capital letters
'n'= numbers
'x' = lower case letters
's' = space

etc.

I just tried "ROUTER" and "TEST" with has the mask as XXXXXX and XXXX, respectively - it jut shows the login page when I open it as http://XXXXXX/ but no luck to login with these names on my XD4.
 

The PyroPath

Occasional Visitor
Any experiences with a main router en 2 XT nodes (in my case 1 is wired to the main router AX88 and 1 is connected wirelessly)? At the start everything looked fine, but than the printer acted up and didn't want to connect to the XT8 barely across the room. After a reboot, all the phones, laptops, tablets, etc. connected only over 2.4 GHz and the wireless connected node was still on 5 GHz... Tried rebooting all routers/nodes, but now the wireless node only connects with the main router and only over 2.4 GHz, just like before...
 

KingBravery

Regular Contributor
Any experiences with a main router en 2 XT nodes (in my case 1 is wired to the main router AX88 and 1 is connected wirelessly)? At the start everything looked fine, but than the printer acted up and didn't want to connect to the XT8 barely across the room. After a reboot, all the phones, laptops, tablets, etc. connected only over 2.4 GHz and the wireless connected node was still on 5 GHz... Tried rebooting all routers/nodes, but now the wireless node only connects with the main router and only over 2.4 GHz, just like before...
Can you give detail a bit what firmware did you use for all of them?
 

sanke1

Senior Member
Firmware Version : 9.0.0.4.386_41994 seems to be headed in the right direction. Zero stability or speed issues on 2 x RT-AX88Us. One as Main and another as Node. Running stable since 8-9 days without reboot. No loss of Ethernet backhaul and wireless is stable too. Keep it up guys... @ASUSWRT_2020

Protip for others: Use DDNS like No-IP or anything else. Asus DDNS has horrible latency and uptime issues.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top