Release Asuswrt-Merlin 386.1 is now available

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

roboots21

Regular Contributor
Known issues:
  • Lots of syslog errors when using Guest Network 1 on the RT-AX86U or RT-AX88U - use Guest Network 2 instead if you don't need sharing with other AiMesh nodes (issue within Asus's code, same issue also exists in stock firmware and will have to be resolved by them

Even though there are syslog errors, is that actually a real issue with Guest Network 1? If there's no inherent underlying issue, then I'd like to use that network to allow roaming, but wanted to check that there's no real actual issue other than syslogging showing an error.
 

shabbs

Senior Member
Drop it like it's hot baby... lets' GO!
 

predatorz

Occasional Visitor
Dirty upgrade from 384.19 on RT-AC88U.
So far so good. :)
 

Gar

Very Senior Member
Dirty upgrade from b5 working well, thanks!
 

Makaveli

Very Senior Member
I tried a different browser first. It’s there. . Thanks for replying!

I had to clear my browser cache as it was missing for me in FF which is my primary.
 

shabbs

Senior Member
I'll have to wait until later to get the rest of my devices updated... will interfere with the IPTV and I'll be in the doghouse. Heh.

Two APs done dirty from b5. So far so good.

As always thanks to @RMerlin and his team of wizards. Always appreciate the dedication and support. Miracle workers.
 

JPotter

New Around Here
Dirty upgrade from 384.19 on RT-AC3100 - things came right back up but still awaiting usable WebGUI. I get the login prompt but after that just a blank screen forever loading. I assume this is what was mentioned in the changelog. So far about 20 minutes in. Will wait patiently.
 

HorseCalledHorse

Occasional Visitor
I get that the high temperature issue of the AC86U might not seem like a big problem to those without AC86U routers. But I came to ASUS hardware and Merlin's firmware because high temperatures on my Linksys router were causing random reboots, so it's not "just numbers" in some cases. Australian summers get pretty hot and I haven't upgraded to 386.1 because I don't want to run into any issues with heat on my router. Also, 384.19 has been rock solid for me and I can't see any compelling reason to make the switch right now.
 

Sonofdavidsfather

Occasional Visitor
ASUS Cannot Get Its Act Together - CPU HIGH TEMP BUG PERSISTS - PLANNED OBSOLESCENCE?

Asus RT-AC86U 384.19 - 25°C

Legend: 2.4 GHz - 5 GHz - CPU
Current Temperatures: 46 °C - 52 °C - 73 °C

Asus RT-AC86U 386.1 - 25°C

Legend: 2.4 GHz - 5 GHz - CPU
Current Temperatures: 46 °C - 52 °C - 78 °C

Will let it run for a few hours, then back to 384.19

EDIT: Now up to 80 °C - what a bummer.

I bought these, and used some double sided adhesive to attach them to the back of the router. The USB 2 port powers them, so there's not another power point needed. I went with these larger fans, as I tried several smaller ones, but they were annoyingly loud. They are quiet enough I can't hear them at all from 8 feet away in a quiet room.

My temps are 2.4 GHz: 44°C - 5 GHz: 51°C - CPU: 49°C.

https://www.amazon.com/dp/B00IJ2J2K0/?tag=snbforums-20
 

GL_Red

New Around Here
Updated 66u-b1 and it’s been about 2 hours and Web UI has loaded up once but shows this
Edit: idk why the photo came up like that
Edit 2: I factory reset and fixed the issue
 

Attachments

  • FBD693A3-DD96-4878-909F-748F9B8E2CCE.jpeg
    FBD693A3-DD96-4878-909F-748F9B8E2CCE.jpeg
    113.4 KB · Views: 285
Last edited:

davelian

Occasional Visitor
Issues / feedback:
Ac 86U time scheduling still NOT fixed.
Still not solved if you plan to used this feature. Don’t update!!!
 

mgttr

Occasional Visitor
Dirty upgrade from 384.19 on RT-AC3100 - things came right back up but still awaiting usable WebGUI. I get the login prompt but after that just a blank screen forever loading. I assume this is what was mentioned in the changelog. So far about 20 minutes in. Will wait patiently.
I had the same problem with my RT-AC86U. Got tired of waiting, so I did a reset to defaults with the buttons on the unit. When I got the initial setup screen, I reloaded my saved configuration file and everything was normal after that.
 

mvadu

Occasional Visitor
Anyone else got AC3100 here? I am unable to go from beta5 to release. Don't want to nuke settings if I can avoid factory reset.

1612055983263.png
 

L&LD

Part of the Furniture

ma678

Occasional Visitor
I have issue to access folders via SMB on Apple TV 4K. I can never pass authentication.

RT-AC68U running 386.1.

Help please. Thanks.
 

JPotter

New Around Here
I had the same problem with my RT-AC86U. Got tired of waiting, so I did a reset to defaults with the buttons on the unit. When I got the initial setup screen, I reloaded my saved configuration file and everything was normal after that.
I was just about to but when I checked for the last time WebGUI was back working as before. So I'm all good now.

So in the end it took between 75-90 minutes for the WebGUI to come back up after the update.
 

bbunge

Part of the Furniture
ASUS Cannot Get Its Act Together - CPU HIGH TEMP BUG PERSISTS - PLANNED OBSOLESCENCE?

Asus RT-AC86U 384.19 - 25°C

Legend: 2.4 GHz - 5 GHz - CPU
Current Temperatures: 46 °C - 52 °C - 73 °C

Asus RT-AC86U 386.1 - 25°C

Legend: 2.4 GHz - 5 GHz - CPU
Current Temperatures: 46 °C - 52 °C - 78 °C

Will let it run for a few hours, then back to 384.19

EDIT: Now up to 80 °C - what a bummer.
I believe I read over on the Asus Official forum area that Asus is aware of the AC86U increased CPU usage (and heating) and is working on the issue. For now just "fan" it. My CPU is at 68C with a cooling fan from Amazon.
Upgrade from 386.1 beta 5 and no apparent issues. I accidentally enabled Lets Encrypt with DDNS and even that worked!
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top