AX88U and AX92U in Mesh - Anyway to force 5ghz?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Scottio200

Occasional Visitor
Hi All,

Have an RT-AX88U and an RT-AX92U setup with AI Mesh.

The AX88U is the master node and the AX92U is the AI Mesh device.

AX88U is running Merlin 384.17 and the AX92U is running official 3.0.0.4.384_8697

I have noticed that the AX92U will sometimes connect to the master using 2.4ghz band which limits my speeds to 80mbps. When it connects on 5ghz it will get 500+mbps. Is there any way to force the node to connect using 5ghz? The signal is strong enough for it to do so, so not sure why it's not.

All smart connection is turned off and my AX network is running on 160htz on channel 116

Would I be better off not using AI Mesh and just using it as a repeater?
 

L&LD

Part of the Furniture
Are you using a single SSID for both bands? Remove the AiMesh node and fully reset it. Don't touch it at all.

Set separate SSID's for the 2.4GHz and 5GHz bands, reboot the RT-AX88U.

'Point' to the RT-AX92U as an AiMesh node from the RT-AX88U and see if this helps. :)
 

Gouldin

Regular Contributor
If it only gets 500mb link when it does connect, then it's too far away to stay on a reliable connection so it's dropping to 2.4ghz as it likely has a stronger signal. Any posibiliy of moving the node closer to the router?
 

--Manu--

Occasional Visitor
I am also using a RT-AX88U and RT-AX92U.
With AiMesh it connects to 2.4GHz and 5Ghz (5Ghz-2 on the RT-AX92U) at the same time.

Maybe first check your signal strength on 5Ghz
upload_2020-5-8_0-33-25.png


EDIT: If you don`t use the Merlin firmware, it should look like this:
upload_2020-5-8_0-48-52.png


If the signal strength is too weak, it shall fall back to 2.4GHz.

But.....
In my case, AiMesh beetween RT-AX88U and RT-AX92U is a mess. I think the different chipsets don`t like each other^^
Randomly my 5Ghz Mesh-connection was completely dropping without a reason for example...or randomly the WAN-Traffic of my node clients got no more routed if QoS was enabled (i always had to dis-/reconnect the client and then it worked again for *insert random time*)...and some other problems.

I would generally recommend monitoring the logs.
 
Last edited:

Scottio200

Occasional Visitor
Are you using a single SSID for both bands? Remove the AiMesh node and fully reset it. Don't touch it at all.

Set separate SSID's for the 2.4GHz and 5GHz bands, reboot the RT-AX88U.

'Point' to the RT-AX92U as an AiMesh node from the RT-AX88U and see if this helps. :)

Thanks for the reply, yes I have my bands split between 2 SSID's but when I configured the AIMesh I don't think there was an option to select which SSID I connected to, it just joins the entire network.

If it only gets 500mb link when it does connect, then it's too far away to stay on a reliable connection so it's dropping to 2.4ghz as it likely has a stronger signal. Any posibiliy of moving the node closer to the router?

500MB/s is my internet speed, that's how I'm testing. Im not sure how I check the link between the 2 nodes with the firmware?
When the AX92U does connect on 5Ghz it is showing full signal in the UI. It doesn't have far to travel, 2 meters max through 1 wall.

I am also using a RT-AX88U and RT-AX92U.
With AiMesh it connects to 2.4GHz and 5Ghz (5Ghz-2 on the RT-AX92U) at the same time.

Maybe first check your signal strength on 5Ghz
View attachment 23314

EDIT: If you don`t use the Merlin firmware, it should look like this:
View attachment 23317

If the signal strength is too weak, it shall fall back to 2.4GHz.

But.....
In my case, AiMesh beetween RT-AX88U and RT-AX92U is a mess. I think the different chipsets don`t like each other^^
Randomly my 5Ghz Mesh-connection was completely dropping without a reason for example...or randomly the WAN-Traffic of my node clients got no more routed if QoS was enabled (i always had to dis-/reconnect the client and then it worked again for *insert random time*)...and some other problems.

I would generally recommend monitoring the logs.

Where do I get this information? I am using Merlin on the AX88U, should I switch it back to official firmware?
 

Scottio200

Occasional Visitor
Been doing some more testing, still unsure why thee AX92U is connecting to 2.4ghz.

If I have the mesh system turned on and in the room where the AX92U is plugged in, my iPhone 11 Pro, in the same room and on the AX network peaks at 80mb/s through speed test and fast.com. If I turn off the mesh network so the devices are connecting to the main router and perform the same tests, sat in the same spot the iPhone gets 450-500mbps easy. Similar results with my MacBook although not as fast as its only AC.

The RSSI on my MacBook is -59db when in the room so it's getting a decent enough signal, just not sure why the AX92U is not keeping the 5ghz connection.
 

--Manu--

Occasional Visitor
As i already mentioned:

Check the 5GHz signal strenght between the 88U and the 92U.
You can check this in the wireless log in the 88U. The 92U as a mesh node connects in both bands (2.4 and 5GHz) to the main router.
If 5GHz is dropping (signal strenght,..) the 2.4 GHz connection is used instead.

If the 5GHz mesh connection is fine, maybe there are too many inteferences @ 160MHz...
 

Scottio200

Occasional Visitor
Ok think I have found the issue,

Checked my professional settings on the 88U and the Roaming Assistant was set to disconnect clients with RSSI lower than -45db for some reason. Set this to -70db and the 92U is connected at 5ghz and is showing the below connection.

Will see if the 5ghz connection stays now.

Thanks everyone for the help
 

Attachments

  • Screenshot 2020-05-08 at 1.23.36 pm.png
    Screenshot 2020-05-08 at 1.23.36 pm.png
    24 KB · Views: 129

Scottio200

Occasional Visitor
Ok update to this, changing the Roaming Assitant was a red herring, this is still an issue for the AX92U node. I've even bit the bullet and contacted Asus, they told me that I should be using the AX92U as the master node, which I'm not willing to do, to be honest as I need the 8 ethernet ports on the 88U.
 

whoooknew

Occasional Visitor
Ok update to this, changing the Roaming Assitant was a red herring, this is still an issue for the AX92U node. I've even bit the bullet and contacted Asus, they told me that I should be using the AX92U as the master node, which I'm not willing to do, to be honest as I need the 8 ethernet ports on the 88U.

Wow! ASUS recommended that?
thats the exact opposite of what this community thinks...
Im running the same exact set-up and I too believe that the 2 devices don't like each other...wether its chip sets or something else...theres always something happening that leads to less than desired throughput.
 

Gouldin

Regular Contributor
I'm guessing Asus recommend that as most people set their dual band routers to use the lower channels on 5ghz, when set to the lower channels, then the 92u can only ever connect at 866mb link as it's only ac on the lower channels.
Kinda makes sense in weird Asus logic.

Either way, not something I'd ever do either.
 

Scottio200

Occasional Visitor
Wow! ASUS recommended that?
thats the exact opposite of what this community thinks...
Im running the same exact set-up and I too believe that the 2 devices don't like each other...wether its chip sets or something else...theres always something happening that leads to less than desired throughput.

Yup pretty much got a middle finger response from Asus

Thank you for your email.

The information provided by our headquarters is the only thing we can advise.
This has been investigated thoroughly by our headquarters and they advise the setup as stated in the previous email.

I would not be able to troubleshoot this seeing as the provided advise is from our own findings when using this combination.

Met vriendelijke groet,

Tempted to return the lot and go with another brand tbh.
 

Gouldin

Regular Contributor
Lol, my lot is ready to go on eBay, ordered Ubiquiti Dream Machine and I have a couple of older AC nano HD access points sat in the garage.

Given up on random reboots. The speed is amazing, but I just can't be bothered with having to tweak it or reboot it to keep it running decent anymore. (Latest issue being the upnp dies after 2 days...)
 

Scottio200

Occasional Visitor
As I don't really need Mesh, just ethernet I have put the AX92U into bridge mode and its working fine, was able to tell it to connect to my 5ghz network and it is maintaining the connection with no issues (apart from its AC and not AX wifi, but it's fast enough for the use case here until I can get a decent Wifi AX card for the PC)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top