[Beta] Asuswrt-Merlin 380.61 Beta is now available

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

Sicario

Regular Contributor
RT-AC68U A1 Bug:

in Wireless - General - 5GHz setting: Control Channel = Auto, "Auto select channel including band1 channels" cannot be unchecked.

uncheck "Auto select channel including band1 channels" > apply > "Auto select channel including band1 channels" always back to checked.

380.61b1.PNG
 
Last edited:

RMerlin

Asuswrt-Merlin dev
RT-AC68U A1 Bug:

in Wireless - General - 5GHz setting: Control Channel = Auto, "Auto select channel including band1 channels" cannot be unchecked.

uncheck "Auto select channel including band1 channels" > apply > "Auto select channel including band1 channels" always back to checked.


This is by design. Asus specifically forces it to be enabled in certain regions. I don't know the reason behind it, so for now I don't want to change it.
 

PorscheT

Occasional Visitor
Running perfect on my AC56U for 24 hrs. WAN disconnected was fixed since .60 beta2. Will update if any issues arise.
 

Thorton

Regular Contributor
Rebooter AC87U and tried upgrading again. This time once the upgrade has finished, login screen was displayed (as usual). However, old version is still displayed (upgrade failed again).

P.S. After 4 more reboots and upgrades, old version is still displayed. Can anyone with AC87U please confirm about successful upgrade from 380.60 beta2 to 380.61?
 
Last edited:

SMN

New Around Here
My 380.60B2 AC87U need to be flashed 2 times from for .61B version to appear.

Sent from my SM-G935F using Tapatalk
 

Thorton

Regular Contributor
Finally, after 2 more reboots, it worked. However, it's strange that message "upgrade completed, please reboot router manually" was displayed this time, since I never saw it during previous upgrades. Anyway, admin interface now displays the latest version.
 

ViRUS2k

Regular Contributor
RT-AC88U_380.61_beta1-g1a9abd6

From 380.61_alpha2

Cant flash firmware upgrade fails i have rebooted the router twice lol

error comes up : Firmware upgrade unsuccessful ... This may result from incoreect image or error transmission ... Please check the image of the firmware and try again...

-----------------
RT-AC88U_380.61_beta1-g1a9abd6 44mb
Im sure i downloaded the correct image...
 

PabloAbonia

Regular Contributor
I ask this question before, but have another question about it, so will post again.

About every 5 seconds my router (ASUS RT-AC87U) seems to "ping" my desktop computer (Win10 Pro). Looking at task manager it shows on the Receive when monitoring the Ethernet card (Intel i217-V). It seems to be the Media Server broadcasting that it's there and looking for clients, as if I turn off the Media Server or unplug the USB 3.0 drive (plugged into the USB 3.0 port) it stops. My concern was that that it cause a lag when being on Internet or network, even though it doesn't seem to.

I'm curious, under "Devices and Printers" on your Windows 10 machine are there multiple copies of your RT-AC87U as a media server?

I've seen this with .59 and have noted that each router copy is carrying a unique UUID under its properties. Only one is active while the other's have been grayed out.

Pablo
 

AndreiV

Very Senior Member
Flashed this beta last night.

Just looked at the logs and see this :

Aug 2 06:04:51 miniupnpd[775]: upnp_event_recv: recv(): Connection reset by peer

Aug 2 06:21:52 miniupnpd[775]: upnp_event_recv: recv(): Connection reset by peer

Aug 2 11:33:07 miniupnpd[775]: upnp_event_recv: recv(): Connection reset by peer

Aug 2 11:40:38 rc_service: httpd 479:notify_rc start_lltdc
Aug 2 11:40:38 rc_service: httpd 479:notify_rc start_miniupnpc
Aug 2 11:40:38 rc_service: waitting "start_lltdc" via httpd ...


With both alpha2 and beta1 I am seeing latency double for periods of 10-25 minutes, this happens at either 2 or 4 hour intervals.

Go back to 380.58 and the issue is gone.

With both 380.61 alpha1/2 and beta1 I have no network infrastructure shown in Windows Network unless UPNP is enabled.

The router is not shown anywhere within Windows as a media device.
 
Last edited:

xyaes

Occasional Visitor
I also had trouble getting the new beta to stick coming from alpha2. I was lazy and was doing it wireless but then connected my computer directly via Ethernet to the router and it worked flawlessly.
 

el pescador

Senior Member
Flashed it and its working fine.
But checking the bufferbloat on the same qos settings its worse.
Likely to be isp but wondered if anyone else had the same problem?
 

zenmota

Regular Contributor
I'm curious, under "Devices and Printers" on your Windows 10 machine are there multiple copies of your RT-AC87U as a media server?

I've seen this with .59 and have noted that each router copy is carrying a unique UUID under its properties. Only one is active while the other's have been grayed out.

Pablo

Yes, sometimes there have been multiple copies of the RT-AC87U in Devices and Printers that are greyed out except usually for one. I usually highlight the greyed out ones, right click and select Remove this Device and remove all the greyed out ones. No change though. Router still "pings" the computer about every 5 seconds.

Thanks for your input......
 

djrm

Regular Contributor
Flashed to both AC87u and AC88u successfully and without any issues so far.
 

pietjepuk100

Regular Contributor
Rebooter AC87U and tried upgrading again. This time once the upgrade has finished, login screen was displayed (as usual). However, old version is still displayed (upgrade failed again).

P.S. After 4 more reboots and upgrades, old version is still displayed. Can anyone with AC87U please confirm about successful upgrade from 380.60 beta2 to 380.61?

Although not coming from the 380.60 beta2 I encountered the same behavior when upgrading from the 380.59. I installed it again and for me the second time it was working just fine.
 

bayern1975

Very Senior Member
what does "dns probe" internet detect mean? i got this in syslog and then lost connection again and didn`t get back until router reboot....is this same as ppp echo internet detect?
Code:
Aug  2 17:14:39 WAN Connection: DNS probe failed (0/2)
Aug  2 17:14:46 WAN Connection: DNS probe failed (1/2)
Aug  2 17:14:53 WAN Connection: DNS probe failed (2/2)
Aug  2 17:14:53 WAN Connection: Fail to connect with some issues.
Aug  2 17:14:53 DualWAN: skip single wan wan_led_control - WANRED off
 

XIII

Very Senior Member
Very annoying issue from previous series is back:

When streaming audio from my iPad to my Fidelio AirPlay speakers the 2.4 Ghz network disappears and I have to reboot my AC66U to be able to play audio again.

This happened 3 times in the last half hour :(
 

uwish

Occasional Visitor
my mysterious WAN disconnects seem to have disappeared, I manually unplugged my cable modem and let it sit for about 5 minutes then plugged it back in again. This time the router had no issue refreshing the IP/connection.
 

el pescador

Senior Member
AC88U
2 things today.
Did a mc bind on my android box and it kicked the ipad off wifi plus my laptop off wifi....wired still worked though.
Needed a reboot.
Set up some client yesterday on mac bind but no issues then.

Also set up the vpn for the ps4...(its also on qos)....when i turned the vpn off the ps4 couldnt connect to the net even after restarting it.
Needed a reboot.
 

fbreve

Regular Contributor
Any chances that Asus fixed Dual WAN stuff in this new version?

I noticed that Dual Wan with Load Balance finally became usable in one of the last versions. I noticed it on 380.59, but maybe they did it before.
Though finally working, it still have some bugs, like port forwarding not working properly only when Dual Wan is activated.
 
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top