Cannot flash Merlin on RT-AX56U V2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

stevie8

New Around Here
Hi, I have been trying to flash merlin to my ASUS RT-AX56U V2.

I've tried rebooting, unplugging, restoring to factory defaults. It doesn't accept the flash.

Is this because it's a V2 variant? I reckon this one is a special one made for China and maybe it's blocking Merlin? Or maybe merlin does not support this V2 model?

Trying to figure out how to solve. Or maybe cut my losses and get a new router (seems like I bought the wrong one?)

I just wanted a router that supports Astill VPN.

Appreciate any insights.
 

AndreiV

Very Senior Member
Hi, I have been trying to flash merlin to my ASUS RT-AX56U V2.

I've tried rebooting, unplugging, restoring to factory defaults. It doesn't accept the flash.

Is this because it's a V2 variant? I reckon this one is a special one made for China and maybe it's blocking Merlin? Or maybe merlin does not support this V2 model?

Trying to figure out how to solve. Or maybe cut my losses and get a new router (seems like I bought the wrong one?)

I just wanted a router that supports Astill VPN.

Appreciate any insights.



The flash chip is different so that may be your problem.

RT-AX55U WIKI

RT-AX56u-V2 WIKI

and the region is queried as "China only" ??
 

dennychan10188

New Around Here
The"RT-AX56U V2" is actually the "AX55U".


Currently, to my knowledge, there are no merlin CFM stable releases yet!
However, there are betas! The beta will give you AI-mesh 2.0 and other tweaks but as said it's only beta.
I've been using it for my Ai-mesh node and it's been fine.

-------------------------------------------------------------------------------------------------------------------------------------------------------

Update 2020/12/31 (9.0.0.4.386.41535)
https://drive.google.com/drive/folders/1WHWo9UDIiauiQ5e-T0Ojmhld1Qnw6S_G?usp=sharing


This version includes
ZenWiFi XT8, XD4, CT8
GT series: GT-AX11000, GT-AC5300, GT-AC2900
RT series: RT-AX88U, RT-AX92U, RT-AX86U, RT-AX82U, RT-AX58U, TUF-AX3000, RT-AX56U, RT-AX55
RT series: RT-AC5300, RT-AC88U, RT-AC3100, RT-AC86U, RT-AC68U


Due to compile problem, not in this version
ZenWiFi CD6, Lyra, Lyra mini, Lyra trio
---------------------------------------------------------------------------------------------------------------------------------------------------------

Reference:
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top