What's new

Gigabit Network Help!

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

grantmeyer

New Around Here
I have a gigabit NAS (D-link 323) that I have connected to a D-Link DGS-1005D gigabit switch. I then have my desktop connected to the switch. My motherboard is a Nvida 680i with 2 gigabit ports. I then have my wireless DSL router connected to the switch. According to the switch my Router is running at 100m speed (I knew this would be the case.) My desktop is also only running at 100m My NAS is running at 1000M. I am using Cat 5e cabling. Is there anyway to get my desktop to runn at 1000m to the switch? So my connection to my NAS is faster?

And what types of speeds should I be seeing with gigabit? With 100m I average a transfer speeds around 10.4 mbps.

Thanks,
Grant
 
Your GigE network cards 'should' be connecting to the GigE switch at 1000Mbit speeds. I would double check the NIC settings and make sure it's set to auto-negotiate, or even trying forcing 1000mbps. Otherwise, I dont see why it's not negotiating a 1000Mbit connection.

Head over to the NAS charts to see what kind of speeds you might expect out of the 323 over GigE. A quick check reveals you can probably expect between 14 and 15MBps.
 
Thanks Scotty

I tried and I found where my computer is set to auto negotiate. I am unable to switch it to 1000m. MY choices are 10 half duplex 10 full duplex, 100 half duplex, 100 full duplex. My network connection is labeled Nvidia 10/100/1000 mbps ethernet. My driver is dated 8/1/2008 and I tried to update this morning and from the nvidia website there wasn't an update. Is there a fix for this. I am using VISTA. Is that my problem? I would really like to see the 50% increase in switching to gigabit networking.
 

Attachments

  • Network-scheme.gif
    Network-scheme.gif
    19.5 KB · Views: 345
Last edited:
Exactly which make and model of the motherboard? Are you sure you're using a driver from the manufacturer and not a Vista/Microsoft driver? It should tell you the manufacturer in the same place as the date.
 
I am using the following mother board. EVGA 122-CK-NF63-TR. The driver is as follows NVIDIA Version 67.8.9.0 Date 8/1/2008. I am using Vista home Premium 64 bit. Let me know what I can do to fix this.
 
Did you try a different ethernet cable from your computer to the switch? Do you have TCP/IP Acceleration turned on? Are you using BOTH NICs? Do you have network adatpter teaming turned on? You really don't need that enabled. I have seen some BIOSes allows the user to disable/enable gigbit on the adpater. See if your BIOS has that feature and make sure it's set correctly. Of course, make sure you have the latest drivers...ESPECIALLY since your using Vista64.
 
Last edited:
Thanks,

I checked the Bios and did not find anything other than the ability to turn off the network port altogether. I am using the newest driver as well. The Either net cable works at 1000m for my attached NAS but not for my computer. Do I need to upgrade to Cat6 for my computer to work at 1000m? I cannot figure out what my problem is other than my motherboard will not work at 1000m. Am I SOL?
 
Hmm, not sure what else to suggest. In times like these, I often find it useful to try a bootable Linux CD, just to try and help rule out whether or not it's something in windows. Perhaps try and download ubuntu, which will give you a fully working desktop from the CD (doesn't touch any windows files or settings). See if you get 1000Mbit connection speeds in Ubuntu. Double clicking the network icon on the taskbar or doing a simple 'ifconfig' in the terminal should show you this info. If it doesn't work in Ubuntu either, I would start to think it's not a software thing.

Beyond that, you've tried different cables, right? Perhaps some googling and sniffing around the motherboard's support site. Often, the motherboard manufacturer's dont 'officially' support the latest drivers from nVidia, so perhaps get the 'latest' network driver from their site instead...
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top