What's new

GT-AX11000 5Ghz-2 Wireless Bridge AX Mode...

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Very Senior Member
So I managed to get a router that supports AX mode.
I wanted to try out the GT in Wireless bridge mode.

Upon initial configuration of the GT router for wireless bridge mode on 5Ghz-2 radio, and pointed it at my AX wifi router, seems that the GT either does not work correctly or possible that the GT is wanting other channels to use. After the GT attempts to connect to the main AX router, I'm seeing both wifi LEDs on the GT turn off for a new seconds then turn back ON for several seconds, then turn back OFF. This seems to continue and be stuck in a loop.

I can still access the GTs UI if I set up a static IP for the bridge mode. I can then re-configure 2.4Ghz or 5Ghz-1 radio to connect to the AX router, these two radios are successful in connecting and work in bridge mode. I know that 5Ghz-1 only supports up to AC mode and do see 1733Mpbs on this radio. I only see about 570Mbps on 2.4Ghz AX.

Another curious thing I see, when I do a scan for wifi SSIDs to use, 2.4Ghz and 5Ghz-1 only list the AX routers SSID. 5Ghz-2 radio doesn't see or list the AX routers SSID for that radio.

I presume that there maybe something missing like channels on the AX router or the GT has something wrong on the 5Ghz-2 radio while in Bridge mode. I'm going to see if I can get another AX router to test with, maybe a 2nd GT-AX11000 and see if this still happens or not and rule out either the GT or the AX router.

I collected systemlogs right after the LEDS started going OFF and back ON for the 5Ghz-2 radio bridge mode.

I Started a chat session with ASUS today. Not really helpful, mostly reset both router and GT and try again. Ya, this didn't change anything.

Any ideas or thoughts? Any one else with a GT-AX11000 that can try 5Ghz-2 radio on wireless bridge mode with another AX router?

The GT is a great router in Router mode. No big complaints here. It just works. :D
Thats what I need to find out. :oops: This needs to be isolated to the GT or the host router.
Well I have isolated it the problem to the host router and not the Asus GT bridge. I tested with a different NG RAX80 router and the Asus bridge works there. :D Seems to be a problem with the other host router I have. Been reported and they know about it. Will fix in future FW updates. ;)
HI have the same exact issue with my AX86u. Prior to the AX86U; I had used the spectrum ISP provided default modem/router combo (sagemcom F@st 5280). With that router/modem I would then be connected to the internet downstairs through a wds bridge. I could log into an AC68U from upstairs & configure it to wds bridge mode, connect it to the 5ghz Sagemcom ssid as & achieved near-gigabyte connection speed with low latency & very fast downloads/uploads - almost wired speeds really, and this configuration has worked for more than 2 years now.

Then two weeks ago I bought an AX86U & used that as the primary router downstairs, it replaced the sagemcom & while both the 2.4 and 5g bands work fine, and my devices can connect to both networks, when I try to connect from upstairs via bridge mode on the AC68U that a few minutes prior had worked just fine at very high speed via the 5ghz frequencies/radio, now, with the AX86U as the router; I can only get the AC68U to connect in wds bridge mode to the AX86U at only the 2.4ghz frequency - the 5ghz does just does not work in any circumstance and I've been trying for weeks now to get it going.

When I scan ssid's from the AC68U, I only see the 2.4ghz network & can connect to that fine but when I manually type in the name of the 5ghz network & try to connect to that via wds bridge mode, then I can get a connection but it only lasts a minute or two & then the AC68U reboots automatically & when it comes back on it no longer passes the internet connection through it & the IP address for the devices I use to hard wire in to the AC68U no longer get IP addresses assigned to them nor can they ping the AC68U. it's not until I do a hard factory reset (power off, hold wps button on side, press power switch, continue holding wps for 15-20 seconds until light starts flashing) that I can reconnect to the AC68U & then its back at square one. The 5ghz band on the AC68U wont connect to the AX86U, but other devices can see the 5ghz networks and get great speeds just fine. beyond that, I have tried about 4 different increasingly older firmwares on the AC68U, as well as 3 other firmwares on the AX86U, and the same issue occurs 100% of the time. Replacing the AX86U back with the old sagemcom ISP provided modem/router combo, allows the AC68U to connect in bridge mode via the 5ghz band again, completely fine & as if nothing had ever changed with the old Sagemcom ISP router, but just the AX86U currently has a completely broken WDS 5Ghz bridge transmission capacity in all firmwares as of today still it appears.
You don't have the 86's 5 GHz set to exclude AC (or using channels/config the 68 doesn't otherwise understand), or using WPA3 by any chance, etc.?
I'd consider resetting and deploying the entire setup again. Start with main router. 2nd router. In sequence. Reset router to factory default. Ld wrote a good post that's been stickied for reference. Go through the steps a only change the minimum amount until the setup on a basic level is set. Then incrementally make the changes. In my setup, one of my XT12s will not synch if I move it literally 4cm across the table its on via aimesh. I made sure I had the entire network working right next to each other before moving things into final position. In addition to this, I made sure to restart the nodes multiple times via GUI and switch on router. Sometimes you don't know the issue, the process might not tell you the issue but as long as it working, you don't care either.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!