Diversion Help - need help with Diversion and Whatsapp & Signal issues please

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

NotA+

Occasional Visitor
Hello

I hope you might be able to help.

I have the AC86u.

Merlin FM ( thank you Merlin :) )

Also, using Skynet.

WA is connecting and disconnecting frequently.

(I am using the standard list & have whitelisted known the main WA domains.)

Signal connection is fine but sending media (image etc) does not work.

It was working fine prior to this.

I have whitelisted the known signal domains.

I don't believe it would be Skynet as that is a FW?

So, Diversion? What am I doing wrong?

Any ideas gratefully received.

Thanks.
 

NotA+

Occasional Visitor
Whatsapp:

Whatsapp.com
Whatsapp.net
Wa.me

Signal:

Allow *.whispersystems.org, *.signal.org, TCP port 443, and UDP traffic. If you have a transparent or reverse proxy it needs to support WebSockets. Signal uses a non-standard TCP port to catch filtering issues at the signaling step and also utilizes a random UDP port. All UDP ports will need to be opened. The underlying IPs are constantly changing, so it'd be hard to define accurate firewall rules.

Thank you.
 

Tech9

Very Senior Member
Disable Diversion - test. Disable Skynet - test again. It may point you to which one is blocking something you need.
 

Galgofa

Occasional Visitor
Same issue here. Disabled all and then tested one by one (only skynet, only unbound, only diversion installed), result is Diversion somehow block WA to work properly. Any suggestion though ?
 

Amwjujo

Regular Contributor
Maybe this can help you:
 

Galgofa

Occasional Visitor
Maybe this can help you:
Thank you. But i believe the issue with Google Push services, i also cant receive messages on WA after a while it is closed on the phone. Research with uiDivstatus doesn't help a lot to discover. Incoming messages are failed to appear until apps opened on the phone. Web application saying no internet connection with phone...
 

Galgofa

Occasional Visitor
Just follow your quoted post and found frequently blocked domain: app-measurement.com
reading the net found this domain is responsible for push services. whitelisted and deleted from blacklist. will see.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top