How can I make sure WPS is off on my mesh nodes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

d_v_us

Regular Contributor
Everything is up and stable on my mesh nodes running merlin....since you can't login to the nodes via gui....how can I make sure WPS is now turned off on them.
 

L&LD

Part of the Furniture
The main router handles all aspects of managing the network now. The nodes are just along for the ride, directed by the main routers settings. :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top