Solved IGNORE Bug in Merlin 386.7.2 on RT-AX3000? DHCP active in AP mode

rajdude

Occasional Visitor
Yesterday, I upgraded to Merlin 386.7.2 on my RT-AX3000 (same thing as RT-AX358U). I noticed that now some machines are getting IP addresses in a range I never use - 192.168.0.1. Machines are reporting that a device with an IP address of 192.168.0.1 is giving them a DHCP address. Asus router has an IP address of 10.0.0.2.
Bug? Although I am not 100% sure if it is the Asus which is providing these IPs via DHCP. I could run wireshark and verify.

My network is configured like this:
Verizon FIOS ONT >> Firewalla Purple >> Asus router in AP mode

Firewalla purple issues IPs in the range of 10.0.0.1/24
Asus router is supposed to have DHCP disabled automatically. DHCP page is not even there because it is in AP mode.
This setup has been working fine for a year or so. Never had this rogue IP issue.
 

RMerlin

Asuswrt-Merlin dev
Set a client to 192.168.0.2, then try accessing 192.168.0.1 to see what answers you. It`s unlikely to be the Asus, because Asus uses either 192.168.1.0 or 192.168.50.0 by default.
 

rajdude

Occasional Visitor
Oh I am so embarrassed! But gotta report back.
Did some more troubleshooting, tried your suggestion but to no avail. Then I resorted to running wireshark. I quickly found the offender, an old TP-Link travel router setup in a "client" mode seemingly has suddenly started giving out DHCP IP addresses! It was installed in a AV rack for giving network connection to a Audio reciever, which does not have wi-fi.

Sooo sorry for this thread. Maybe a mod can delete it
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top