1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

lldpd required version in log, does everyone get this?

Discussion in 'Asuswrt-Merlin' started by ZenitH-AT, Aug 10, 2018 at 8:15 AM.

  1. ZenitH-AT

    ZenitH-AT Occasional Visitor

    Joined:
    Jul 18, 2018
    Messages:
    17
    Recently upgraded from stock to merlin, was curious if these meant anything bad?

    Code:
    May  5 07:05:18 lldpd[339]: minimal kernel version required is 2.6.39, got 2.6.36.4brcmarm
    May  5 07:05:18 lldpd[339]: lldpd may be unable to detect bonds and bridges correctly
    May  5 07:05:18 lldpd[339]: consider recompiling with --enable-oldies option
    May  5 07:05:18 lldpd[345]: cannot get ethtool link information with GLINKSETTINGS (requires 4.9+): Operation not permitted
    May  5 07:05:18 lldpd[345]: cannot get ethtool link information with GSET (requires 2.6.19+): Operation not permitted
    I'm running a pretty standard configuration; only thing I put on was QoS. Have not encountered any issues so far from this. It only appears with the merlin firmware.

    Edit: Also noticed these two lines:
    Code:
    Aug 10 14:06:41 kernel: ERR[qos_start:3356] qos_ops is not registered!
    Aug 10 14:06:41 kernel: ioctl_iqos_op_switch(1) fail!
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    27,394
    Location:
    Canada
    Ignore both of these.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!