What's new

MOCA 2.0 speeds drop after installing Arris S33 modem

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Morac

Senior Member
Setup:

I have a 1 GHz 2-way splitter (technically 5 to 1002 MHz) outside my home with a MOCA POE behind it. One one leg I have an Actiontec ECB6200 MOCA 2.0 bridge connected to an ASUS RT-AC3100 router which is connected to the modem. On the other leg, I have another 1 GHz 2-way splitter with one leg of that going to a TiVo Roamio and the other a TiVo Bolt. The bolt is acting as a MOCA 2.0 (non-bonded) bridge.

With this setup and my Netgear CM600 (Docsis 3.0) modem, speed tests done on the “TiVo” side of the MOCA bridge using both my MacBook Air and Apple TV 4K max out at about 475 mbps and are consistently above 430 mbps on the ATV using the Speedtest app which is more reliable for wired speed tests as it has an ethernet port.

I received an email from Comcast that the CM600 couldn’t give me the speeds I’m paying for (800 mbps) so based on some recommendations, I bought an Arris S33 (Docsis 3.1) to replace the CM600. Note that my area was updated to multigig speeds recently, but I don’t have that.

After hooking up the S33, the main thing I noticed is the MOCA speeds dropped to about 275 mbps or lower. This was fairly consistent. I tried replacing the entire setup on the TiVo side with another ECB6200, but the speeds actually dropped to 130 mbps on my MacBook Air (couldn’t test with the ATV at that point).

The MOCA network is running on what the TiVo reports as channel 15 and the ECB62000 reports as 1150 MHz. The S33’s OMFD frequency was 957 MHz. All other channels were below that. I wouldn’t think these would interfere, but they apparently do as when I swapped back to the CM600 my MOCA speeds returned to normal.

Any idea why my MOCA speeds drop so dramatically with the S33? Does the Docsis 3.1 (OMFD) frequency used my Comcast interfere with MOCA 2.0?



Some other oddities with the S33 that aren’t related to MOCA as far as I can tell and likely a Mac issue:

1. I connected my MacBook Air directly to the S33 with a USB-C to Ethernet adapter and couldn’t get speeds faster than about 133 mbps. Didn’t matter which modem port I used: 1 or 2.5 gbps. This made no sense since I could get faster speeds through my router, but I’ve had inconsistent speeds using the Mac for wired speed tests.

2. Connecting my MBA directly to the CM600 though gave me speeds around 450 mbps. Again not as fast as through the router, but faster than the S33.

3. Wi-Fi speeds seemed faster than LAN speeds with the MacBook Air in general for some reason.
 
I confirmed the Mac speed test is hit or miss as I used the same usb-c to ethernet adapter with an iPad Pro and got 799 mbps when connected to my router. I got 487 mbps when using the tivo for MOCA. Swapping in a ECB6200 got me 780 mbps on speed tests on my Apple TV over MOCA.

That’s with the CM600. I need to try the S33 again, but since it affected the Apple TV speed test I assume it will still be an issue.
 
I tried the S33 again and this time everything worked as expected. I’m seeing MOCA speeds of 900 mbps Which I think maxes out my Internet connection. I have no idea what went wrong earlier.
 
there have been issues documented in the forums in the distant past about the boot order of moca devices sharing coax with dvrs, etc that also may use moca affecting the moca sync speed due to which device came up first. Don't know if that is your issue, but something to be aware of.
 
The only difference this time was that I had a stable MOCA 2.0 bonded network between the 2 ECB6200 bridges the second time as opposed to between the TiVo and the ECB6200 the first time.

I did try using both ECB6200 previously but I tested with my Macbook Air which seems to have extremely unreliable speeds over usb-c to Ethernet. This time I used an iPad Pro and Apple TV 4K to test. As such it’s possible it worked before with the 2 ECB6200 devices and the Mac was just incorrectly reporting 130 mbps for some reason. I wish I knew why it sometimes devices to report low values on speed tests and other times higher values.

I’ve read that Comcast may move the OMFD channel up over 1002 MHz at some point I the future which would definitely cause problems. They moved it from 7xx to 957 MHz recently.
 
swap out your two CATV splitters for moca 2 certified Holland splitters as a start. They are likely providing significant signal drop between the moca modems. Then re-test using iperf3 for your lan side. Use multiple parallel stream switch to reach full bandwidth moca is capable of. maybe a value of 10. You will need the moca rated splitters anyway when cox moves up into DOCCIS3.1
 
i have Comcast and not Cox.

When I installed the 2nd ECB6200 to replace the DVR MOCA bridge, I put it in front of the splitter, so at this point there’s only one 1 GHz splitter between the 2 bridges. That one was installed by Comcast and is outside. If Comcast starts using DOCSIS frequencies above 1 GHz, they will need to go around replacing the outside splitters and taps.

I’m not sure how much of a benefit replacing that one splitter would be anyway as MOCA was designed to punch through a considerable amount of signal degradation. One 2-way splitter would barely make a dent considering the MOCA signal is already above the 1 Ghz threshold. I used to have several in line 850 MHz 3-way splitters and MOCA still worked.

I was more worried about interference signals.
 
Try an addition MOCA filter at the modem (between it and the rest of your coax).
Note: If frequencies above 1HHz are being used by/for the modem this will create problems.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Members online

Top