What's new

N5200 Pro can't access web configuration

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

David Finell

New Around Here
Recently I purchased a used N5200 Pro off of eBay. The item wouldn't pass self-test at the time I purchased it. I reseated the RAM and it passes self-test and completes the boot process without any problem.

It does not indicate any alarms or failures on the front panel, but the power doesn't light. All other indications are normal. The initial setup utility sees the NAS on the network and allows for the initial setup. When I get to the point of opening the web configuration menu it won't load the page. I have tried resetting the NAS with the reset button. I have tried to ping the IP addresses displayed on the LCD panel as well as the ones reflected in the initial setup. They are the same. The ping was not returned. I also used the arp-a command without any success.

I do not have the password to the front panel and it is not the default 0000. Is there a way to reset this password without having access to the web configuration menu? Does anyone have any ideas that I can try to access the web configuration menu so that I can setup this NAS? Any assistance would be appreciated.

Best Regards,

David Finell

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!