What's new

Solved need help for some DDNS problem(It is the problem of asuscomm.com)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

BubbleBubble

New Around Here
Firmware:386.12_4
AC86U
Is there something wrong with asus’s official DDNS service?(asuscomm.com/asuscomm.cn)
I’ve tried Merlin firmware and asus firmware.

When I register xxx.asuscomm.com ddns service, it works perfectly in a few hours. But the next day, it fails. After I re-register it manually on WebUI, it works again.(on both latest asus frimware and Merlin firmware) There were no problems a few months ago, it could automatically update and I could access my home network the whole day.(through ipv4, I closed ipv6)

I tried to set “Forced update interval (in days)” less than 1 to ensure it would automatically update in one day. But it seems that there’s no forced update logs on “general log”. So I have no idea whether it works.
(My manual register log would be there :
inadyn[5729]: Failed resolving hostname xxx.asuscomm.com: Name or service not known
inadyn[5729]: Update forced for alias xxx.asuscomm.com, new IP#

Default message log level: debug; Log only messages more urgent than: debug

It’s my first time using this forum, thank you for your patience and answer.
 
Welcome to the forum.

In answer to your question, I’m not seeing any problems with asuscomm.com. I’ve been using it for many, many years and only once had a problem, and that lasted only a couple of days. After having been told on the forum to use one of the many other DDNS providers, I switched back as soon as asuscomm.com was up again: it’s so much simpler. That was years ago; it’s worked perfectly ever since, as far as I’m aware.

When you hit the problem of it not updating, have you confirmed, using, say, nslookup xxx.asuscomm.com that it resolves to your previous IP address?

Have you done/installed anything on the router (that you can remember), in recent times, that might explain your symptoms?
 
Last edited:
I guess you’ve searched the forum. Here’s a recent post: DDNS and asuscomm.com
Thank you! I did search the forum but unfortunately miss this post 😂

I thought I could solve the problem through “forced update” they mentioned but failed. I’ve tried different settings in a few days but I didn’t aware that it was the problem of asus service.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top