new br1 interface merlin 386.1 routing table

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Unetwork

Regular Contributor
Hello,

since the update from version 384.19 to 386.1 I find myself with a new interface in the routing table "BR1" what does it mean ?

is it possible to disable it or is it normal ?

thank you for your advice and long live Merlin !

Version 384.19 :

2.jpg


Version 386.1 :

1.jpg
 

eibgrad

Very Senior Member
It's likely a guest network. On some routers, under the right conditions, the router will create a guest network using a new IP network, then assign it to a new bridge (br1), rather than making the guest network part of the existing private network (br0).
 

Unetwork

Regular Contributor
It's likely a guest network. On some routers, under the right conditions, the router will create a guest network using a new IP network, then assign it to a new bridge (br1), rather than making the guest network part of the existing private network (br0).

Thank you very much, you help me quickly !

Indeed I confirm, by deactivating the guest network, the line disappears in the routing table, so it's normal.

I wish you an excellent day and thank you again.
 

mpilasy

New Around Here
I just discovered this as well. Is there any way to configure the LAN segment (to not be .101.xxx) either via the UI or even on the CLI. It seems like YazFi does not play with this very well yet. If one sets YazFi to use a different segment, the clients stay on 101. If You specify 101 is YazFi, it won't start because the segment is already specified.
 

bbunge

Part of the Furniture
I just discovered this as well. Is there any way to configure the LAN segment (to not be .101.xxx) either via the UI or even on the CLI. It seems like YazFi does not play with this very well yet. If one sets YazFi to use a different segment, the clients stay on 101. If You specify 101 is YazFi, it won't start because the segment is already specified.
Not easily. Just use Guest Network 2 and/or 3.
The 192.168.101.0/24 and 192.168.102.0/24 Guest Network 1's were set that way to enable guest WIFI on AiMesh nodes.
 

mpilasy

New Around Here
Not easily. Just use Guest Network 2 and/or 3.
The 192.168.101.0/24 and 192.168.102.0/24 Guest Network 1's were set that way to enable guest WIFI on AiMesh nodes.
Is it safe then to say that YazFi does not currently work with the current version then?

Also I am noticing that, indeed Guest 1 gets sent to the AiMesh nodes. However, on Guest 2, the clients do get attached back to br0 (so not br1 or a new br2) and Guest 2 is not on the nodes. Am I doing something wrong?
 

Jack Yaz

Part of the Furniture
Is it safe then to say that YazFi does not currently work with the current version then?

Also I am noticing that, indeed Guest 1 gets sent to the AiMesh nodes. However, on Guest 2, the clients do get attached back to br0 (so not br1 or a new br2) and Guest 2 is not on the nodes. Am I doing something wrong?
Develop branch of YazFi works with 386 (in fact it forces off the Asus isolation)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top