Port forwarding

Mogsy

Regular Contributor
Hello all,

Running Asuswrt-Merlin on RT-AX86S and just saw this under System Log - Port Forwarding Virtual servers. I don't remember setting up any port forwarding. Is this normal? Thank you

SourceProtoPort rangeRedirect toLocal PortChain
ALLTCP80192.168.50.118099PCREDIRECT
 

Mogsy

Regular Contributor
Do you have uPNP enabled? Likely due to this if so.
I don't have that enabled. uPNP and WPS are disabled when I started using this router. Port trigger is off too.

My WiFi signal keeps dropping as well
 

ColinTaylor

Part of the Furniture
That is the rule for the router's blocking page. i.e. when you've setup parental controls.
 

Mogsy

Regular Contributor
That is the rule for the router's blocking page. i.e. when you've setup parental controls, WAN down redirection, etc.
Thanks Colin. I never setup those as well. My Diversion blocking/response page is 0.0.0.0 too
 

ColinTaylor

Part of the Furniture
Go to Parental Controls - Time Scheduling and see if anything there has been enabled.
 

ColinTaylor

Part of the Furniture
Thanks Colin. Yes that is off too
I can't think why you're seeing that rule then. Try logging into the router via SSH and issuing these commands:
Code:
nvram show 2>/dev/null | grep ^MULTIFILTER
iptables -S | grep PControls
iptables -t nat -S PCREDIRECT
 

Mogsy

Regular Contributor
I can't think why you're seeing that rule then. Try logging into the router via SSH and issuing these commands:
Code:
nvram show 2>/dev/null | grep ^MULTIFILTER
iptables -S | grep PControls
iptables -t nat -S PCREDIRECT
Code:
ASUSWRT-Merlin RT-AX86U 386.7_2 Sun Jul 24 21:37:08 UTC 2022
[email protected]:/tmp/home/root# nvram show 2>/dev/null | grep ^MU
LTIFILTER
MULTIFILTER_ALL=1
MULTIFILTER_BLOCK_ALL=0
MULTIFILTER_DEVICENAME=
MULTIFILTER_ENABLE=
MULTIFILTER_MAC=
MULTIFILTER_MACFILTER_DAYTIME=
MULTIFILTER_MACFILTER_DAYTIME_V2=
MULTIFILTER_MACFILTER_DAYTIME_V2_CONVERTED=1
MULTIFILTER_TMP=
MULTIFILTER_URL=
MULTIFILTER_URL_ENABLE=
MULTIFILTER_MAC=
MULTIFILTER_DEVICENAME=
MULTIFILTER_MACFILTER_DAYTIME=
MULTIFILTER_MACFILTER_DAYTIME_V2=
MULTIFILTER_TMP=
[email protected]:/tmp/home/root# iptables -S | grep PControls
-N PControls
-N WGNPControls
-A FORWARD -i br2 -j WGNPControls
-A FORWARD -i br2 -j WGNPControls
[email protected]:/tmp/home/root# iptables -t nat -S PCREDIRECT
 

ColinTaylor

Part of the Furniture
I think you omitted the last line of your output.

That rule doesn't appear to be present anymore. Check it again in the GUI.

You also have Time Scheduling enabled under Parental Controls, disable it.
 

Mogsy

Regular Contributor
That rule doesn't appear to be present anymore. Check it again in the GUI.

You also have Time Scheduling enabled under Parental Controls, disable it.
Thank you. Rule is not on GUI anymore. Time Scheduling was on, but no devices/mac addr under it. Thanks again Colin
 

RMerlin

Asuswrt-Merlin dev
That rule is for web redirection when the WAN is down.
 

ColinTaylor

Part of the Furniture
That rule is for web redirection when the WAN is down.
Are you sure? I thought the WAN down redirection was to port 18017 and didn't use the PCREDIRECT chain.
 

RMerlin

Asuswrt-Merlin dev
Are you sure? I thought the WAN down redirection was to port 18017.
Port 18099 is indeed for Parental Control, I was remembering the wrong port.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top