1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Router Client List Problem

Discussion in 'ASUS AC Routers & Adapters' started by 007, Sep 18, 2019.

  1. 007

    007 New Around Here

    Joined:
    Sep 18, 2019
    Messages:
    2
    Afternoon everyone. Hoping someone here can provide assistance on my router since ASUS support has been...less than helpful.

    Basically my clientlist is broken. I have the RT-AC88U. On the previous firmware, the list worked-ish, but displayed the wrong interface on most devices. I noticed in the release notes for the latest firmware, that there were clientlist fixes, so I went to it hoping that would resolve it. Instead, it's much worse. The clientlist is always 0, and therefore all hosts are always shown as offline such as in AI Protection or LAN Settings. New hosts do appear to show up though, they're just always offline.

    When clicking on the Clients button, the column on the right where you should see the Client Status just always says Searching, please wait, in yellow, with a little spinning icon that never finishes.

    Browsing through this and other forums, I found a few suggestions/caveats such as having a /24 network, which I do. I also of course tried factory reset without restoring config.

    The firmware version I am on is 3.0.0.4.384_45717 , which appears to be the latest.

    Some screen shots are below.

    Any help is much appreciated.

    [​IMG]
    [​IMG]
     

    Attached Files:

  2. Tommy Grace

    Tommy Grace Occasional Visitor

    Joined:
    Sep 23, 2019
    Messages:
    10
    Hi, there is a new version of firmware (3.0.0.4.384_81116) which claims to fix a client list issue. Might be worth trying it. I had to get it via the GUI upgrade check rather than the ASUS website. I have already noticed one of my wireless clients showing up as WIRED so not entirely sure it's fixed!
     
  3. 007

    007 New Around Here

    Joined:
    Sep 18, 2019
    Messages:
    2
    Thanks, will give it a try when I get home from work.

    The 2.4 Ghz band is starting to act funny on the router too. It used to be lightning fast, but now at best I can get 30-40 Mbps down, and the upload has plummeted to 2-3 Mpbs up max. 5Ghz still works well giving me the 100/100 that I have with my ISP. Been reading online that this is apparently pretty common with ASUS routers. Too bad.
     
  4. Tommy Grace

    Tommy Grace Occasional Visitor

    Joined:
    Sep 23, 2019
    Messages:
    10
    Hi,

    Good luck.

    Not sure this is fixed as such. Mine is playing silly games since last night where it keeps thinking there are multiple clients connecting through each other. I have seen this happen before on my DSL-AC88U.

    I am just testing a new AX88U running 3.0.0.4.384_6436 and that seems fine although it is early days.

    upload_2019-9-27_9-2-51.png