RT-AC68U USB 3.0 attached disk never goes to sleep

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
G

GuruGuy

Guest
In my 86u, there is a USB setting to enable hibernation. Not sure if it's in merlins FW, I'm using stock. Administration, System, USB Setting

Actually tested this hibernation option and doesn't seem to work. Turned it on and default is set to 60 seconds. Drive light hasn't gone off yet and it's been over an hour.
 
G

GuruGuy

Guest
Actually tested this hibernation option and doesn't seem to work. Turned it on and default is set to 60 seconds. Drive light hasn't gone off yet and it's been over an hour.
The drive tested was a crucial 500 gb solid state drive (non-powered). Light would never go out on it. Wondering if the fact that it's solid state makes a difference since it technically isn't spinning up/down. Seems like it can't be good for it regardless. Will try another drive and see if it works on a different drive (terabyte and powered).
 
G

GuruGuy

Guest
The drive tested was a crucial 500 gb solid state drive (non-powered). Light would never go out on it. Wondering if the fact that it's solid state makes a difference since it technically isn't spinning up/down. Seems like it can't be good for it regardless. Will try another drive and see if it works on a different drive (terabyte and powered).

New test using terabyte powered drive. Drive DID go to sleep at designated time specified in router admin settings.
 

BadEyes

New Around Here
I had the same issue with an 8TB Seagate drive. It never went into hibernation. I applied the Hibernation switch in the Systems settings but the drive kept spinning. I rebooted the router (only from settings, not but actually switching it on/off) but the drive kept spinning. Today I deactivated the hibernation setting, clicked apply and then I once again activated the drive hibernation and this time it worked. Perhaps something you can try if it doesn’t work the first time.
I am using the RT-AX86U router. I used 120 s time for hibernation but I don’t think the time is critical.
 

belcebuu

New Around Here
I had the same issue with an 8TB Seagate drive. It never went into hibernation. I applied the Hibernation switch in the Systems settings but the drive kept spinning. I rebooted the router (only from settings, not but actually switching it on/off) but the drive kept spinning. Today I deactivated the hibernation setting, clicked apply and then I once again activated the drive hibernation and this time it worked. Perhaps something you can try if it doesn’t work the first time.
I am using the RT-AX86U router. I used 120 s time for hibernation but I don’t think the time is critical.
How come your ax86u can support hibernation? i don't have that option in my firmware, do you have Merlin and does it support it then? Thanks
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top