What's new

RT-AC86U Merlin IGMP Snooping mcpd.conf

maxiarg14

Occasional Visitor
Hi!

I have an ASUS RT-AC86U with Merlin Firmware 384.13_0. I couldn't receive IPTV until I enabled IGMP Proxy. Now I can play the content, but after 2 minutes the image freezes, and I have to change the channel to receive content again, and then after 2 minutes the image freezes again.
I understand that "var/mcpd.conf" is the file where IGMP Proxy and Snooping is configured. Maybe I have to change some parameters using a custom configuration file in "/jffs/confs", but I tried and played with some other values and nothing works.

@RMerlin , ¿It's possible that Snooping isn't working well on this device, regardless of the configuration of this file? Because in the GUI the option to enable IGMP Snooping doesn't appear.

Thanks!
Regards,

Maxi
 

skeal

Part of the Furniture
Hi!

I have an ASUS RT-AC86U with Merlin Firmware 384.13_0. I couldn't receive IPTV until I enabled IGMP Proxy. Now I can play the content, but after 2 minutes the image freezes, and I have to change the channel to receive content again, and then after 2 minutes the image freezes again.
I understand that "var/mcpd.conf" is the file where IGMP Proxy and Snooping is configured. Maybe I have to change some parameters using a custom configuration file in "/jffs/confs", but I tried and played with some other values and nothing works.

@RMerlin , ¿It's possible that Snooping isn't working well on this device, regardless of the configuration of this file? Because in the GUI the option to enable IGMP Snooping doesn't appear.

Thanks!
Regards,

Maxi
Is the device having issues a wireless device by chance?
 

maxiarg14

Occasional Visitor
Is the device having issues a wireless device by chance?
Hi @skeal, no, is working very well with every wireless device. In fact, I use a Netgear WNDR3400 with tomato firmware in "Wireless Ethernet Bridge" mode, and works perfectly with the main router (the RT-AC86U). If I connect the STB to the Netgear via wired ethernet, it works perfectly too, until the image freezes, the same that happens when connecting to the Asus. So I think the problem is some configuration in the Asus.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top