RT-AX86U Works great, except when it doesn't.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ATLga

Senior Member
New router seems to be performing well at my home with all of my devices except for my work laptop. Work laptop connects successfully, but some things are blocked and won't load (Microsoft IE, Outlook, Teams). Work laptop connects via Cisco AnyConnect VPN using the Intel® Dual Band Wireless-AC 8260 adapter. When I swap back to my old router (Apple Airport Time Capsule 802.11ac Model A1470 ver 7.9.1), everything works successfully. So, it seems that I need to change a setting in the RT-AX86U, which is currently using defaults. By the way, the RT-AX86U GUI defaults all of the Passthrough settings to 'Enabled'. Below are the settings on my old router (there are relatively few) should anything jump out as an obvious change I should make on the RT-AX86U GUI. Thanks in advance for any thoughts!
  • INTERNET
    • Connect using: DHCP
    • IPv4 Address: Renew DHCP Lease
    • DNS Servers: blank
    • IPv6 DNS servers: blank
    • Domain Name: blank
      • Internet Options
        • Configure IPv6: Automatically
        • IPv6 Mode: Native
        • Enable IPv6 Connection sharing (unchecked)
        • IPv6 Address: blank
        • IPv6 Default Route: blank
        • Use dynamic global hostname (unchecked)
  • WIRELESS
    • Network mode: Create a wireless network
    • Wireless Network Name: Name
    • Wireless Security: WPA2 Personal
    • Wireless Password: **********
    • Verify Password: *********
    • Enable Guest Network (unchecked)
      • Wireless Options
        • 5Ghz network name (unchecked): none
        • Country: United States
        • Create hidden network (unchecked)
        • 2.4GHz Channel: Automatic
        • 5GHz Channel: Automatic
  • NETWORK
    • Router Mode: DHCP and NAT
    • DHCP Range: 10.0.1.2 to 10.0.1.200
    • DHCP Reservations: None listed
    • Port Settings: None listed
    • Enable Access Control (unchecked)
      • Network Options
        • DHCP Lease: 1 day
        • IPv4 DHCP Range: 10.0.1.2 to 200
        • Enable NAT Port Mapping Protocol (checked)
        • Enable default host at: none
        • Enable IGMP Snooping (unchecked)
You have one thread on this already
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top