RT-AX88U Low throughput

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

alisaeed02

New Around Here
Hi

I have Asus RT-AX88U with Merlin's firmware and it gives my PS4 Pro only 100m not the full 1g.
I tried different cables cat 6+7 with the same result,
so is there a way to force the 1gbps from the router itself?
 

L&LD

Part of the Furniture
Does the PS4 have that capability?
 

Makaveli

Very Senior Member
Last edited:

alisaeed02

New Around Here
Does the PS4 have that capability?
Yes PS4 pro should have it

The problem is the PSN network test.

Has nothing to do with the router or firmware.

https://www.reddit.com/r/PS4/comments/8orvn3/ps4_gigabit_speed_cap/

This maybe helpful.

https://appuals.com/improve-download-speed-ps4/

thanks but I don't want it for downloading (my internet is slow)
I just want it for Lan network,


The PS4 is in the port#3,, sometimes it shows 1Gbps but most of the time 100 Mbps
 

Makaveli

Very Senior Member
Yes PS4 pro should have it



thanks but I don't want it for downloading (my internet is slow)
I just want it for Lan network,


The PS4 is in the port#3,, sometimes it shows 1Gbps but most of the time 100 Mbps

Hmm that is usually a bad cable but you said you tried a few.

how long are these cable runs to the Ps4?
 

L&LD

Part of the Furniture
I hope that works, but if it doesn't, you will want to try with a different brand cable (the ends may not be a great match with your router port).

Actually, can you test to see if another LAN Port works better with the PS4? :)
 

Vexira

Part of the Furniture
I hope that works, but if it doesn't, you will want to try with a different brand cable (the ends may not be a great match with your router port).

Actually, can you test to see if another LAN Port works better with the PS4? :)
It only has one port for LAN.
 
Last edited:

Vexira

Part of the Furniture
If it's constantly showing up at 100, I'd first try changing which LAN port the PS4 is connected to see if it's the same.

If changing the cable doesn't work try a factory reset on the router, if the issue still happens try a different router or test a different PS4, if all else fails it could be a faulty LAN port on the console.
 

L&LD

Part of the Furniture
I meant trying another LAN Port on the router. :)
 

alisaeed02

New Around Here
I hope that works, but if it doesn't, you will want to try with a different brand cable (the ends may not be a great match with your router port).

Actually, can you test to see if another LAN Port works better with the PS4? :)
If it's constantly showing up at 100, I'd first try changing which LAN port the PS4 is connected to see if it's the same.

If changing the cable doesn't work try a factory reset on the router, if the issue still happens try a different router or test a different PS4, if all else fails it could be a faulty LAN port on the console.

Thank you All , I tried all of the above and now it shows 1gbps
First I found a new cat 6 cable from my brother, I reset the router (to update to from beta 2 to final Merlin's firmware )
and I used port#4.
It has been about an hour and it's still 1gbps, it is a good sign.

I will update you after a day or two to see if tit still 1gbps or not
 

RMerlin

Asuswrt-Merlin dev
and now it's back again to 100m


Clearly a hardware issue then. If you are positive that your cable is correct (meaning it's Cat 5e or higher), then it could be a port issue: corrosion, bent pin, etc...

Sometimes, people are able to resolve these issues by putting an inexpensive network switch between the two.
 

juched

Senior Member
and now it's back again to 100m


Try using a different port on the router. If it still drops to 100Mbit, then check the port on the PS4. If it works but the other device now drops to 100Mbit, then the port on the router may be an issue.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top