What's new

RT-AX88U_384.13_0 & R7000_384.13_0 cannot find aimesh node

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Status
Not open for further replies.

MikeyMike

New Around Here
hi everyone, Absolutely new on this forum. Apologies in advance for incorrect postings of my questions.
I have a new asus RT-X88U with merlin firmware. This is because I wanted my old router, a Nighthawke R7000, to function as a mesh router. Both routers are equipped with the latest merlin firmware. After installation restored to factory settings and the RT-X88u configured. Then let the X88U search for a mesh node. (R7000) This is found and then I receive a message that it will appear in the node list. This does not happen, even after the necessary reboots from both devices.

I have read the instructions and executed them exactly. What am I doing wrong? Did anyone recognize this problem?

RT-AX88U_384.13_0 & R7000_384.13_0
 

Attachments

  • Airmesh install.JPG
    Airmesh install.JPG
    61.6 KB · Views: 462
  • Wired List.JPG
    Wired List.JPG
    27.8 KB · Views: 399
  • no aimesch node.JPG
    no aimesch node.JPG
    82.3 KB · Views: 426
hi everyone, Absolutely new on this forum. Apologies in advance for incorrect postings of my questions.
I have a new asus RT-X88U with merlin firmware. This is because I wanted my old router, a Nighthawke R7000, to function as a mesh router. Both routers are equipped with the latest merlin firmware. After installation restored to factory settings and the RT-X88u configured. Then let the X88U search for a mesh node. (R7000) This is found and then I receive a message that it will appear in the node list. This does not happen, even after the necessary reboots from both devices.

I have read the instructions and executed them exactly. What am I doing wrong? Did anyone recognize this problem?

RT-AX88U_384.13_0 & R7000_384.13_0

Please read the following:

https://www.snbforums.com/threads/a...d-forks-on-non-asus-devices-is-illegal.44636/
 
hi everyone, Absolutely new on this forum. Apologies in advance for incorrect postings of my questions.
I have a new asus RT-X88U with merlin firmware. This is because I wanted my old router, a Nighthawke R7000, to function as a mesh router. Both routers are equipped with the latest merlin firmware. After installation restored to factory settings and the RT-X88u configured. Then let the X88U search for a mesh node. (R7000) This is found and then I receive a message that it will appear in the node list. This does not happen, even after the necessary reboots from both devices.

I have read the instructions and executed them exactly. What am I doing wrong? Did anyone recognize this problem?

RT-AX88U_384.13_0 & R7000_384.13_0
yea you are out of luck there. it is inconceivable that the R7000 (not an asus router) would ever be capable of using something that is locked down at the firmware level as Aimesh is. You would be better off switching the R7000 back to night hawk firmware and running it as an access point, or simply buying another asus router.
 
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top