1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

UpnP issue.

Discussion in 'Asuswrt-Merlin' started by Dimonized, Aug 9, 2018 at 3:44 PM.

  1. Dimonized

    Dimonized New Around Here

    Joined:
    Jun 21, 2018
    Messages:
    2
    Hi!
    I've trouble with UPnP.

    Have:

    1. Router ASUS RT-AC87U (Firmware: 384.5)
    2. TV LG-42LN613V-ZB (Firmware: 04.28.14) or SAMSUNG UE40F6200 (Firmware: T-MST12DEUC-2111.1) or it does not matter as i'm understood.
    3. HDD connected to router via USB 3.0.
    3. UPnP and MediaServer up and running fine. TV's connected to router via Wi-Fi.


    Issue:

    Watching the videos on TV from MediaServer broken after 10 minutes in case of inactivity from TV remote control. This means that TV just diconnected from Wi-Fi network... Solution after that is power off and on TV after some minutes.
    Please help. In router's firmware i've found some timings with values that equal 600 seconds but some of them hardcoded in firmware. May be it's TV trouble but need your opinion anymore. Thanks
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!