What's new

Using a Netgear GS608 v2 gigabit switch.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

notharry

New Around Here
Hi,

I have a Netgwear eight-port gigabit switch GS608 v2.

The devices I connect are:
1) DVICO M-4110SH network media player
2) Synology DS207+ network attached storage (NAS).

If I conect the two devices on a crossover cable they work fine.

If I use the GS608 v2, you can see the two devices communicating, however the mesage is: "Unable to connect to disk."

What is going wrong, and what do I need to do?

Thanks,

Harry.
 
Hi,

I have a Netgwear eight-port gigabit switch GS608 v2.

The devices I connect are:
1) DVICO M-4110SH network media player
2) Synology DS207+ network attached storage (NAS).

If I conect the two devices on a crossover cable they work fine.

If I use the GS608 v2, you can see the two devices communicating, however the mesage is: "Unable to connect to disk."

What is going wrong, and what do I need to do?

Thanks,

Harry.

These products have DUFF ports I have two of them GS6xx series just crap out.. If you just got yours take it back and get another brand.
 
The cosmetics on those switches sometimes interferes with cables with large connectors. Try different cables.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top