What's new

VPN Fusion issue - all devices routed through VPN despite selection

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

I recently tried the VPN Fusion feature as I would like to have one of my device to be routed through a VPN tunnel (OpenVPN).
I wanted all devices to use the default internet connection, and one specific device to use the OpenVPN tunnel.
Here is my config:

Of course the VPNDevice profile was on when I tried the config.

And it works! Except that all (or maybe most) of my devices are routed through the OpenVPN tunnel, instead of just the specific "VPNDevice" to the point that later on, I had to connect to my router via VPN in order to be able to access the web interface from my local Wi-Fi 🤪

So I had to disable it for now...

Did I miss something?

Thank you for your help!
Do you also have a Guest VPN network with the same VPN connection?
If you do then that is the issue- all devices connecting through SSID that has a VPN will ignore this setting.
Worse - any wired device manually selected will not have internet at all....

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!