1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Wifi/tablet issue

Discussion in 'General Wireless Discussion' started by Gar, Feb 17, 2019.

  1. Gar

    Gar Senior Member

    Joined:
    Aug 26, 2018
    Messages:
    204
    Had lousy wifi all afternoon, LAN was fine. Now, it seems near normal except my tablet won't reconnect. It says "Connected, No Internet" and it doesn't matter how strong the signal is. Phone and Roku working normally. Thought it was my router earlier, now wondering if the tablet has just chosen this same time to die. Does my Asus 86u have the ability to block a single device somehow, it appears in the DNS list?
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,457
    Did you try forgetting the network on the tablet, shutting off (not a reboot) the tablet and then turning it on again and re-associating the network?
     
  3. Gar

    Gar Senior Member

    Joined:
    Aug 26, 2018
    Messages:
    204
    Did a reset and the tablet works now. Another mystery.
     
  4. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,457
  5. Gar

    Gar Senior Member

    Joined:
    Aug 26, 2018
    Messages:
    204
    Reset the router, just don't know what changed the setting(s). Nor do I know what setting.
     
  6. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,457
    The fact that you reset the router and manually configured it is all that is needed sometimes. ;)
     
  7. Gar

    Gar Senior Member

    Joined:
    Aug 26, 2018
    Messages:
    204
    I know, it's my last resort when I can't find a logical solution otherwise.
     
    L&LD likes this.
  8. Gloria Williams

    Gloria Williams New Around Here

    Joined:
    Dec 19, 2018
    Messages:
    5
    Location:
    United State
    Check your router, Is all LED lights are litting properly? Connect your router with power source and use Ethernet port to connect internet. Reset your router by pressing reset button on the rear panel of router, hold it for 20 sec then release. It reboot automatically. Check firmware.
    Check problem would be same?
     
  9. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,457
    See post three. It is already working. :)