What's new

Zen xt12 rescue mode not working - help needed

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Some hope . With the IP in Lan as 192.168.1.2 and gateway as 192.168.1.1 it opens the webpage to upgrade firmware via 192.168.1.1. but when I upgrade it via web portal ( did three times in different browsers).
It does look like upgrading but then it doesn't fully update it.
After reeboting it is still same with slow flashing green light and no Lan or WiFi or login
 
Some hope . With the IP in Lan as 192.168.1.2 and gateway as 192.168.1.1 it opens the webpage to upgrade firmware via 192.168.1.1. but when I upgrade it via web portal ( did three times in different browsers).
It does look like upgrading but then it doesn't fully update it.
After reeboting it is still same with slow flashing green light and no Lan or WiFi or login
What is the name of the firmware file you are trying to upload?
 
When you are at the CFE recovery web page do you have an option to reset the NVRAM? If so try doing that first.
 
The only option is to upload file and upgrade. No other options. I was Reading around about nvram could help.
Could there be other ways to clear NVRam
 
after hours of attempting:

I left the tcp ip to auto on ethernet ( did not assign ip or gateway). after that asus firmware utility is able to upload the firmware.
It does upload the firmware and shows that successfully uploaded. I have tried two asus ( first old and newest) aand also merlin firmware.
The router reebots but still is not discoverable on lan and wifi or app.
Any suggestions?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top