ZenWiFi XT8 new firmware 3.0.0.4.386_25524

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

radiomyke

Occasional Visitor
Flashed the new firmware, then a factory reset via the router interface and the reset button on the node (not sure I needed to do the latter). Then set both units up via the app before moving the node to different location. The only settings I change are to separate the 2.4 and 5 GHz bands with different SSID for each and give each band a control channel, rather than leave it as 'auto', to avoid interference. No other changes at all.

Yesterday, it would all work for perhaps an hour or so; then initially the 5G-2 backhaul channel disappeared (the router interface showed the connection quality to the node was 'weak' and the uplink type was via 2.4GHz) so I did another reset and reboot on the node which sorted that. Another hour or so, the node would stop broadcasting on 5G-1 which a reboot would solve, but only for a limited time. In the end, I must have rebooted the node about half a dozen times including last thing last night but this morning 5G-1 was not there. I'd more or less decided at this point that I was going to send the units back but I did a reboot of the node to get the system working and it's been stable since then (9 hours ago).

It was all very frustrating and it doesn't look like it's a hardware problem given it's been fine all day today. I know others have said several reboots can be necessary after flashing the firmware but the amount of reboots I performed seemed way over the top. Perhaps not...
 

trick91

New Around Here
is there anyway to force a wireless device to the 2.4 ghz band with smartconnect on? Bought a dyson fan and i was told by tech support it has to connect to 2.4ghz for it to work
 

Louis Hayati

Occasional Visitor
I updated to the 25524 version as soon as I received the pair on Friday morning and I've personally not had a single disconnection issue.
 

digits n bits

Regular Contributor
is there anyway to force a wireless device to the 2.4 ghz band with smartconnect on? Bought a dyson fan and i was told by tech support it has to connect to 2.4ghz for it to work

I don’t think you can force a client with smart connect on. It should recognize the 2.4 band by itself and connect the client.
 

trick91

New Around Here
I don’t think you can force a client with smart connect on. It should recognize the 2.4 band by itself and connect the client.

Unfortunately it auto-connects to the 5ghz band, i can see it in my list of devices. I will have to have a discussion with Dyson.
 

digits n bits

Regular Contributor
I updated to the 25524 version as soon as I received the pair on Friday morning and I've personally not had a single disconnection issue.

Im getting very quick dropouts both wired and WiFi every few hours now. Lasts about a half second, everything stops and then reconnects again. Lights don’t change and the node doesn’t lose connection. My wife is ready to toss it out the window so for now I’ll hook up the trusty, no issues RT-AX58U x 2 running Merlin until this gets fixed or returned.
 

RKG81

Occasional Visitor
Im getting very quick dropouts both wired and WiFi every few hours now. Lasts about a half second, everything stops and then reconnects again. Lights don’t change and the node doesn’t lose connection. My wife is ready to toss it out the window so for now I’ll hook up the trusty, no issues RT-AX58U x 2 running Merlin until this gets fixed or returned.

That’s so weird. My network is probably one of the most challenging cases for this type of system... 39 devices on the network, two CT8s, two XT8s, an RT-AX92U... haven’t had to think of the wifi even once. It’s dare I say, perfect. Roaming between rooms happens within 30 seconds of entering the room, lathe and plaster walls, stucco house... yet full ISP speed literally every time I test... It’s just dumbfounding people are having so much trouble. I honestly couldn’t be happier with my experience from day 1.


Sent from my iPhone using Tapatalk
 

SloPoke

Occasional Visitor
On the Asus product page it notes "* The 160MHz bandwidth may be unavailable in the 5GHz band in some regions / countries due to regulatory restrictions." so it's possible this is the reason behind that.

Is that an excuse for not fixing it when it should be available in your country/region? I'm in Canada and 160MHz was there when I first set up the router. Then the firmware updated and 160MHz was gone. Did the router suddenly figure out that it was in Canada and I shouldn't be able to use 160Mhz? Can someone point out a list of countries/regions and their frequency restrictions?
 

digits n bits

Regular Contributor
Is that an excuse for not fixing it when it should be available in your country/region? I'm in Canada and 160MHz was there when I first set up the router. Then the firmware updated and 160MHz was gone. Did the router suddenly figure out that it was in Canada and I shouldn't be able to use 160Mhz? Can someone point out a list of countries/regions and their frequency restrictions?

25524 is a bad firmware update along with the previous 25509 which was worse.
 

RKG81

Occasional Visitor
25524 is a bad firmware update along with the previous 25509 which was worse.

Maybe check the drivers in the devices you’re using are up to date... has to be something wrong on your end. I haven’t had to think about wifi at all since getting this system. Couldn’t be happier really. Naturally most people don’t go on forums to express their delight in a system so of course there will be people with issues but I’m sure it’s working just fine for most.


Sent from my iPhone using Tapatalk
 

digits n bits

Regular Contributor
Maybe check the drivers in the devices you’re using are up to date... has to be something wrong on your end. I haven’t had to think about wifi at all since getting this system. Couldn’t be happier really. Naturally most people don’t go on forums to express their delight in a system so of course there will be people with issues but I’m sure it’s working just fine for most.


Sent from my iPhone using Tapatalk

Thanks, but unless you have something constructive to add to this please stop. I’ve heard about your dead perfect ZenWifi system about five times now and it doesn’t move anything forward by telling us over and over how great it is. In spite of your observations there are legit problems with Asus firmware that need to be taken care of.
 

karma

Regular Contributor
[edit, updated to avoid DFS channels and turned off 160Mhz ]

for what it's worth, here are my very conservative settings for stability with wireless backhaul, not much changed from default. i don't use smart connect, it's too fiddly. Also, my main router is just in AP mode with a single wireless mesh node. Region is Europe.

and this asus article might be useful for people with IoT wifi devices (i don't have any).

https://www.asus.com/us/support/FAQ/1042475/

zen_2_4_gen.png zen_2_4_prof.png zen_5_1_gen.png zen_5_1_prof.png zen_5_2_gen.png
 
Last edited:

SloPoke

Occasional Visitor
for what it's worth, here are my very conservative settings for stability, not much changed from default. i don't use smart connect, it's too fiddly. Also, my main router is just in AP mode with a single mesh node.

and this asus article might be useful for people with IoT wifi devices (i don't have any).

https://www.asus.com/us/support/FAQ/1042475/

I see you have the "Enable 160 MHz" checkbox, something I have fond memories of when I first set up my XT8. Would you mind letting me know what country/region your router is set up for? I'm not convinced that 160 MHz is restricted in Canada.
 

TBONE204

Regular Contributor
I see you have the "Enable 160 MHz" checkbox, something I have fond memories of when I first set up my XT8. Would you mind letting me know what country/region your router is set up for? I'm not convinced that 160 MHz is restricted in Canada.

I'm in Canada as well, and like you, don't have the "enable 160mhz" check box either. I have a ticket opened with Asus regarding this. Hoping to hear back about it sometime soon.
 

SloPoke

Occasional Visitor
I'm in Canada as well, and like you, don't have the "enable 160mhz" check box either. I have a ticket opened with Asus regarding this. Hoping to hear back about it sometime soon.

You will probably get the same answer I did after a few back and forths with a different support person every time. They just pointed me to the page that says "* The 160MHz bandwidth may be unavailable in the 5GHz band in some regions / countries due to regulatory restrictions." and stated that Canada has such a regulatory restriction. But according to the wikipedia page, Canada and the US have similar restrictions and that's not one of them.
 

TBONE204

Regular Contributor
I feel like that's a touch a false advertising if restrictions don't exist and you still don't have that feature enabled. is there a way to set the region to someplace else?
 

RKG81

Occasional Visitor
Thanks, but unless you have something constructive to add to this please stop. I’ve heard about your dead perfect ZenWifi system about five times now and it doesn’t move anything forward by telling us over and over how great it is. In spite of your observations there are legit problems with Asus firmware that need to be taken care of.

What I’m saying is constructive because wouldn’t you know it, a google search for Zen wifi leads straight to this thread and I think it’s unfair to potential customers to read all these complaints and get the wrong idea when the system WORKS JUST FINE. Seriously. Just enjoy your wifi and stop worrying. There is NOTHING wrong with this firmware.


Sent from my iPhone using Tapatalk
 

karma

Regular Contributor
I see you have the "Enable 160 MHz" checkbox, something I have fond memories of when I first set up my XT8. Would you mind letting me know what country/region your router is set up for? I'm not convinced that 160 MHz is restricted in Canada.

I'm in europe, the checkbox is enabled but i haven't seen it connect at 160MHz but that's ok, for the moment everything is working ok.
 

digits n bits

Regular Contributor
What I’m saying is constructive because wouldn’t you know it, a google search for Zen wifi leads straight to this thread and I think it’s unfair to potential customers to read all these complaints and get the wrong idea when the system WORKS JUST FINE. Seriously. Just enjoy your wifi and stop worrying. There is NOTHING wrong with this firmware.


Sent from my iPhone using Tapatalk

So if people see the thread they’ll see your opinion that everything is fine with no issues. They’ll also see the hundreds of posts complaining about the firmware every day spread over four different threads. Like I said before if you don’t have any issues then why keep posting when obviously there are issues that many people are experiencing. You have zero input to fix anything or move it along to help other people just rah rah my system is great. Just because you say everything is great doesn’t make it so.

I just googled this myself and the first thread that shows up is maylin’s original post on page 3 of results behind all the retailers and the tech site reviews. Any more BS you want to throw?
 
Last edited:

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top