Release [ 384.19_Alpha Build(s) ] Testing available build(s)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Are you satisfied with title?

  • Yes

    Votes: 75 93.8%
  • No

    Votes: 5 6.3%

  • Total voters
    80
  • Poll closed .
Status
Not open for further replies.

brummygit

Senior Member
I just saw we now have this new OpenNAT crap on the AX88U.... any place to get more information what it truly does? I don't want to mess up my other setting because of this new feature
How do you know it's crap if you don't know what it does?

I believe it just has a set of pre-built configurations for popular games that will set the port forwarding, QoS etc for you rather than doing it manually. If you leave it alone it won't mess anything up.
 

laracroftonline

Regular Contributor
I just saw we now have this new OpenNAT crap on the AX88U.... any place to get more information what it truly does? I don't want to mess up my other setting because of this new feature
Introduction of OpenNAT
Most proxy servers, firewalls, or SAMBA services will limit the access to connecting ports. These settings will possibly block the unknown packages and lead to connection failure when playing online games. OpenNAT is a new feature which allows users to open ports and allows connections through your firewall to your home network via preset game profiles. Users can create port forwarding rules with 2 clicks.
 

Vexira

Part of the Furniture
I just saw we now have this new OpenNAT crap on the AX88U.... any place to get more information what it truly does? I don't want to mess up my other setting because of this new feature
It's just port forwarding presets that's all.
 

Trent Hubbert

Occasional Visitor
Installed on AX58U and no issues except for AIProtection. It never detects anything and has been zero for that last several days. I test on wicar.org and it never detected anything. Any ideas?
 

bradbort

Senior Member
Installed on AX88u 10 mins ago. No issues. No GUI problems that others have reported. GUI seems fast. No use for openNAT, but I like the graphic! Someone mentioned AIProtection issues. I’ll keep an eye open for that. If anyone else has AIProtection issues, please post. That would be problematic.
 

Vexira

Part of the Furniture
Installed on AX58U and no issues except for AIProtection. It never detects anything and has been zero for that last several days. I test on wicar.org and it never detected anything. Any ideas?
I read somewhere that adaptive QoS still works but doesn't notify for small or minor problems, I could be wrong.

Is your signature up to date?
 

DFab

New Around Here
Decided to retry the install and wait a little longer for things to stablize. Dirty upgrade from 384.18, left the system alone for 30 minutes (UI crashed as earlier), did a reboot through SSH and things seem to running smooth now (including UI).
 

ugandy

Senior Member
do i read correctly, from the experiences in the thread, that 384.19 benefits from a full reset?
 

Toink

Regular Contributor
do i read correctly, from the experiences in the thread, that 384.19 benefits from a full reset?
In my case, it did.
 

barutchiev

Occasional Visitor
Installed on AX88u 10 mins ago. No issues. No GUI problems that others have reported. GUI seems fast. No use for openNAT, but I like the graphic! Someone mentioned AIProtection issues. I’ll keep an eye open for that. If anyone else has AIProtection issues, please post. That would be problematic.
I dont have a problems with AiProtection. Try to open https://m.autodoc.bg
 

stambeccuccio

Senior Member
Dirty update from 384.18, at the moment everything seems ok, no problems of gui or anything else, indeed the wifi drivers seem to me much more responsive and quick.
Thanks Merlin as always.




 

crkpot

Occasional Visitor
Same here with rt-ax58u, AI Protection doesn't seem to be working at all and hasn't for quite awhile. That web page loads like normal.
 

det721

Part of the Furniture
384.19 Alpha 1 48 hours up time working excellent AX58U !! ;)
 
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top