AI Mesh ASUS

ScottMet

New Around Here
I live in a faraday cage (not really but pretty much, concrete and rebar including all the interior walls)

3x AC86U in ethernet mesh no issues for 2ish years.

I tried adding a AX1800S to the mesh, wirelessly but no matter what I do it will not connect to the preferred mesh node assigned. It just never connects.

I turned ethernet backhaul off and set connection priority to auto.

I setup the 1800S node initially in wired and set the primary fall back wifi node then disconnected it from the ethernet cable but it will never connect wirelessly to the preferred node. The design of the dwelling prevents wifi from transiting between rooms you walk out of a room and signal is lost you then get picked up by another router. Fortunately the dwelling is designed in such a way that 3 strategically placed routers cover all but the kids rooms. This wireless node 1800S was to be used for the backyard with the wireless signal going through the glass door (plenty of signal gets through the door) but even with the 1800S in the same room with the preferred node it will not connect to said node.

At this point the only thing i can think of that could be causing this is that it the 1800S first has to connect to the router primary node wirelessly, then the primary node passes it off to the preferred node, and since there is no way to get the 1800S to talk wirelessly, first, to the primary node, and because it cannot connect to the primary node it eliminates any possibility of using a wireless node in this configuration.

Anyone seen this before or know if a node must first wirelessly communicate with the primary node before being passed off to the preferred node?

Thanks
 

L&LD

Part of the Furniture
Welcome to the forums @ScottMet.

Disable any 'preferred' connections. Auto works best here.

Set the AiMesh connection mode to Auto. Reboot the main router. Check that it is still on Auto after the reboot, do not touch it again.

Use the WPS method below for your 'AX1800S to fully reset it. Once it has rebooted, do not access it via it's GUI. Add the node via the main router only.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

If this doesn't work, try doing a full reset via the GUI. Be sure you also click the 'Initialize all...' radio button too before you click reset.

Once it has been added. Leave it plugged in and powered on for about 15 minutes or so. Then, turn off the power, and move it to the location you want.

Note that it will take a few minutes for it to be in a usable state. Be patient.
 

ScottMet

New Around Here
Welcome to the forums @ScottMet.

Disable any 'preferred' connections. Auto works best here.

Set the AiMesh connection mode to Auto. Reboot the main router. Check that it is still on Auto after the reboot, do not touch it again.

Use the WPS method below for your 'AX1800S to fully reset it. Once it has rebooted, do not access it via it's GUI. Add the node via the main router only.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

If this doesn't work, try doing a full reset via the GUI. Be sure you also click the 'Initialize all...' radio button too before you click reset.

Once it has been added. Leave it plugged in and powered on for about 15 minutes or so. Then, turn off the power, and move it to the location you want.

Note that it will take a few minutes for it to be in a usable state. Be patient.

Thank you for the feedback,


I think there issues with hardware/software and the new 1800S.

Conducted the recommend steps above and 1800S would not connect to the main router and kept connecting the disconnecting to a sub node.

I ended up turning off all the wired nodes to force the connecting of the 1800S to the main router. After multiple attempts at getting the node to connect to the main router it finally connected to it. However, even with the 1800S in the same room with the main router (and only router/AP/node on line) it would only connect with an orange connection line then would disconnect after about 2 minutes. The connection would never restore, even after individually rebooting the node then the router. Completed the connection process over again twice with the exact same result.

So I disconnected the wired connection from one of my known good nodes to see what happened on the fail over and how it connected wirelessly etc. it quickly failed over to wireless with a green line. At this point it looks like everything is pointing back to an issue with the 1800S.

I was going to put merlin on the 1800S then roll it back to stock firmware but there does not seem to be a merlin build compatible with the 1800S so I am going to attempt to roll back the stock firmware manually and see what happens.
 

ScottMet

New Around Here
Returned the 1800S and got another AC86, the problem went away, wired and wireless backhaul now coexist. I cannot confirm if this was a problem with the 1800S's hardware or firmware.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top