1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Anyone with luck on AX88U using WPA 2 Enterprise security

Discussion in 'Asuswrt-Merlin' started by marcwkh, Jun 15, 2019.

Tags:
  1. marcwkh

    marcwkh New Around Here

    Joined:
    Aug 16, 2015
    Messages:
    9
    I have AX88U running 384.12 beta (but this problem also occurs on 384.11, therefore it is not the problem of beta firmware). I have tried to set up WPA 2 Enterprise mode using my QNAP 253A as the radius server.
    The set up would be initially stable, however when I tried to connect the clients the next day (let say back home from work.......) the clients would keep on disassociate and reassociate in around every 2 minutes.
    This is annoying, as disconnects while streaming video on phone mean using precious mobile data quota.
    The AX88U would maintain stable connects for many hours if security mode is WPA 2 Personal, therefore I assume it is not faulty hardware in AX88U.
    Anyone with luck with WPA2 Enterprise? What are your tricks in setting it up?