What's new

Asus axe-1600 and ax-89x Can't keep stable LAN connection over 1Gb/s

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I have 2Gb/s fiber via Nokia ONT (xs-010x-q). I can get stable 1900 down and 900 up all day long if there is no router involved. I can go directly to my switch or one of the PCs in my house and get my full speed.
When i stick my ax89x after the ONT i get random disconnects. The message is (eth5: PHY Link is down). This happens every 4 to 55 minutes. Most of the time, i get reconnected right away in less than 30 seconds, sometimes it's a whole 2 minutes. I can see the router connection light go red and the light on the Ethernet port go out. I call Asus, they send me a new router. Same issue. I call them again, i get a 3rd ax-89x. same issue. Ai is off, QOS is off. I can use the router with standard gigabit wan and 8 gigabit lan port, all day long, no issues. The minute i switch to the ethernet 10gb wan, i start dropping connection randomly.

So i called asus and ask for a trade. They give me a brand new axe-1600
When i plug this in, i get 940 down and 900 up. half of my max speed. If i reset the router, it will give me full speed, but i start dropping connections like before with the ax89x.

This happens quite frequently. 2 out of 3 times i make a change where the router resets, i get half speed until i reset the router. When i am at half speed, things seem more stable. When i am at full speed, i am dropping connection. I am at wit's end. I have nothing trendmicro related turned on. I did even accepted the AI protection just to turn it on and made sure it's turned off and withdrew permission....still the same thing. I have tried rotating wan input and output between all 3 ports, no difference whatsoever.

Again, i can connect from ont to pc or switch just fine and get full stable speed. If i add the axe-1600 in, i start dropping connections sporadically. I went through and read all the things i can about which asus features to turn off....none of them are on. I disable all 4 wifi bands just to test. I even downloaded merlin bios. No difference. changed all cables around for no reason even though things work fine w/o the router. What am i missing. I am 2 months into this and it makes no sense.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!