ASUS RT-AC3200 Firmware - Official Releases

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

crazyea

Regular Contributor
I just tested it and yes!!! I am now well over 1 hour without a drop.



Setting the key rotation interval to zero has stopped my hourly disconnects.
 

jerry6

Very Senior Member
I just tested it and yes!!! I am now well over 1 hour without a drop.



Setting the key rotation interval to zero has stopped my hourly disconnects.
did it show the dis-connects in the logs ?
 

crazyea

Regular Contributor
I watched the logs in real time. I had my System Log - Wireless Log screen up on my monitor for the first hour.

Bam, right at 60minutes. disconnect and all clients connect time was reset.

Then I set rotation interval to zero and left my browser up again. Right now I am at 1h:30m connection uptime and counting.
 

crazyea

Regular Contributor
Yes. Very good news. I was seriously annoyed and ready to get rid of it. Something so simple. I wonder why this is not 0 by default? Anyway as it stands now, I'm 5 minutes short of 2 hours with no disconnects. Yay!
 

jerry6

Very Senior Member
Yes. Very good news. I was seriously annoyed and ready to get rid of it. Something so simple. I wonder why this is not 0 by default? Anyway as it stands now, I'm 5 minutes short of 2 hours with no disconnects. Yay!
Is there a downside to setting this to 0 instead of 1 hour 3600 sec or 249200 sec 72 hours ?
 

crazyea

Regular Contributor
I guess it all depends on if you have the need to rotate your WPA-key. I would assume that this feature is more important for a business or the like that needs to rotate the key on a regular basis. For the average home user it woud most likely be recommended to be set to zero.
 

Jwagner010

Occasional Visitor
Question is can the firmware be improved to enable the WPA key rotation without the wireless connection dropping? What's best way to provide this feedback to ASUS to investigate?

PS. Running for 2 1/2 hours now without a single drop with WPA key rotation set to zero.
 

crazyea

Regular Contributor
Over 17 hours here. But the question is, would this also help when smart connect is on or is that an entirely different situation?
 

Jwagner010

Occasional Visitor
Over 17 hours here. But the question is, would this also help when smart connect is on or is that an entirely different situation?
Had same thought. Will test but needs to wait a week as just left for vacation. Let me know if you test it also.
 

mgolarte

Occasional Visitor
I have been using smart connect for the last 5 days with no disconnects with key rotation interval set to '0'
 

Starship

New Around Here
Still getting disconnects with Smart Connect enabled, and after setting key rotation to '0'
Make sure you disable Smart Connect and set the Key Rotation Interval to '0' for ALL bands before re-enabling it (not very intuitive, I know). This seemed to resolve my hourly disconnects.

Alternatively, you can SSH in and execute the following commands:
Code:
nvram set wl_wpa_gtk_rekey=0
nvram set wl0_wpa_gtk_rekey=0
nvram set wl1_wpa_gtk_rekey=0
nvram set wl2_wpa_gtk_rekey=0
nvram commit
reboot
 
Last edited:

hackintoshsr

Regular Contributor
Could you make the very first post the latest software released and then your second post at the top of this thread any releases before latest? Just would be easier to hop in and out of this thread.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top