ASUS RT-AC86U Firmware version 3.0.0.4.384_81049

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

bitsbytes

Regular Contributor
upload to node fw 81039 then 2.4GHz should work without any problem. I have same issue with latest fw.
can't find fw 81039 so I rolled back to 45717 and behold Even 5ghz is not working now. I tried updaing back to 81049 but still wifi is not working. did I brick the wifi :confused: at least 5ghz was working.
 

128bit

Regular Contributor
not to belabor the point but after the 81039 debacle, i'm a lot more leery about jumping on any upgrade. i'm back on 45717, and things are good again.

i write to see if anyone has more of a handle on the security update that came with 81039 and presumably -49? how important is this security fix especially for casual/home users??
 
G

GuruGuy

Guest
not to belabor the point but after the 81039 debacle, i'm a lot more leery about jumping on any upgrade. i'm back on 45717, and things are good again.

i write to see if anyone has more of a handle on the security update that came with 81039 and presumably -49? how important is this security fix especially for casual/home users??
Very good question and I've been wondering the same thing
 

OzarkEdge

Part of the Furniture
not to belabor the point but after the 81039 debacle, i'm a lot more leery about jumping on any upgrade. i'm back on 45717, and things are good again.

i write to see if anyone has more of a handle on the security update that came with 81039 and presumably -49? how important is this security fix especially for casual/home users??
If it eases your mind any, just think about all of the undiscovered security issues yet to be patched.

OE
 

128bit

Regular Contributor
If it eases your mind any, just think about all of the undiscovered security issues yet to be patched.

OE
If it eases your mind any, just think about all of the undiscovered security issues yet to be patched.

OE
well said.

methinks i'll survive. not that i'm impervious, but there are lots of easier targets ahead of me. retired now after 40 years of hd and sw as a profession, my luck has been reasonably good. virtualization is my new friend as well as 2 nas drives. at least 1 is offline at all times hell, there are times when i can "lose" a node on my own network!

i'll wait for the fw to be a bit more stable.
 

rk8531

Regular Contributor
With this update the WLCevent spamming the log. Also, I am facing frequent random. disconnections on 5GHZ band. Switched back to Merlin 384.13 and everything back to normal. Two back to back buggy releases from Asus whereas Eric's test builds are much more stable than these by the Asus official builds :rolleyes:.
 

follower

Senior Member
With this update the WLCevent spamming the log. Also, I am facing frequent random. disconnections on 5GHZ band. Switched back to Merlin 384.13 and everything back to normal. Two back to back buggy releases from Asus whereas Eric's test builds are much more stable than these by the Asus official builds :rolleyes:.
So many users are having the same issue with you for a long time. So many users think ASUS routers are 5Ghz faulty products. I think it's not a firmware issue but hardware issue.
 

tallytr

Senior Member
I would not know what to do if not for this Firmware drama, beats all TV shows
45717 works great for me, empty log for days, almost scary....
I’ll wait for the dust to settle and from now on only upgrade after giving ASUS at least a month before attempting anything....
 

SeriousFamily

New Around Here

OzarkEdge

Part of the Furniture
Hi this is my first post here at the forum so don't bite me!

Apart from my log on 3.0.0.4.384_81049 and uptime of 2 days 16 hours 42 minute(s) 10 seconds I only see around 30 lines of the code below.

Sep 12 15:48:17 wlceventd: WLCEVENTD wlceventd_proc_event(***): eth5: Assoc (mac address edit), status: 0, reason: d11 RC reserved (0)


For me this isn't constantly spamming my log. The wifi and internet is working fine.
So, keep an eye on it as you use the system. If you detect weirdness, don't hesitate to upload back to 45717 and hold.

OE
 
G

GuruGuy

Guest
Hi this is my first post here at the forum so don't bite me!

Apart from my log on 3.0.0.4.384_81049 and uptime of 2 days 16 hours 42 minute(s) 10 seconds I only see around 30 lines of the code below.

Sep 12 15:48:17 wlceventd: WLCEVENTD wlceventd_proc_event(***): eth5: Assoc (mac address edit), status: 0, reason: d11 RC reserved (0)


For me this isn't constantly spamming my log. The wifi and internet is working fine.
SO FAR, it's there 30 times. That my friend, IS spamming the log.
 

VANT

Very Senior Member
In three days the web interface on this firmware ceased to answer.

I'll try beta firmware. RT-AC86U_9.0.0.4_386_525-gfeb6778_cferom_ubi.w
where You find this beta fw ?
 

VANT

Very Senior Member
if You can, please send to me link by PM

thx
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top