What's new

ASUS XT9 Setup - Master unit can be used as router without problem, but node unit has only one stable colour, Red. Unable to link together

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

tac1

New Around Here
Master unit can be used as router without problem, but node unit has only one stable colour, Red. Unable to link together no matter what I try, either wired together or wireless. What am I doing wrong.
Level of skill fairly obvious - none! Any advice would be much appreciated.
 
Try powering down the node. With the router up and running normally, hold the WPS button on the node while powering it up. Continue holding the button for many seconds until the LED quits doing its dance. I believe it comes on and off a couple times. Asus has an FAQ on their website which covers the process if you need further / better instruction.

Then power cycle the node. All this will "factory reset" it and when it first boots up anew in that state, I believe it will automatically configure itself as a node when it sees the router. It's not an instantaneous process, but I know on the XT8s if you want to configure one as an AP instead of a mesh node, better make damn sure it doesn't see another acting as a router after the reset, or you won't stand a chance.

Oh, beforehand, on the router, be sure to "remove" the node from any present "mesh" if the router thinks there's already such an association. Asus may have accounted for that situation, but perhaps not.
 
Glens - thankyou, thankyou, thankyou. Worked first time.

Scoured the net to find suggestions from others (many!) who had similar problems; no suggested solutions worked.
Web address given is Amazon.
Resetting node and doing nothing produced nothing - other than red LED.
 
Interesting, web address now goes to ASUS Quiick start guide.
Been there, done that, did not work, red LED.
 
If you already tried all the suggestions and nothing works - send it back and get something else.
 
With node now running, it is noted that firmware is out of date (3.0.0.4.388_21963), as opposed to 3.0.0.4.388_23285.
Should update be applied? Only reason for asking is number of using blaming updates for bricked units.
 
I concur. Latest firmware on both units. I don't really follow the situation but don't recall Asus routers generally being "bricked" by an update, apart maybe from one instance on one model some time ago.

Perhaps it's not made clear enough, but there are two levels of "reset". The little red button or paperclip hole will reset to the current configuration while the WPS button undoes ALL things back to a clean slate, which is what was needed here for some reason.

I haven't messed with it much but believe when "removing" a mesh node, within the router's web page, the node will undergo a deep reset on its own. But that was only noted when the "mesh" was "working" properly at the time.

If there's an epidemic of this nature with the XT9s perhaps the factory workers weren't following SOP (or an actually-working one) and (fully) resetting them after post-assembly QC checks or something. Thus getting shipped in a "funky" state. What a nightmare for Asus if so...
Glens - thankyou, thankyou, thankyou. Worked first time.
Glad to be of help. It's a shame you had to jump through the hoops. Might could be a shorter route to take, but was fairly certain the result would be correct.
 
As a further note, for future reference if
OP "does the right thing" and revisits some of those other websites to refer this thread (or at least provide a synopsis): The "new" node may be sitting there with a solid red LED waiting to be accessed on 192.168.51.1, instead of the 192.168.50.1 the router is using. Waiting to be configured /manually/. That /could/ be an under-documented effort on Asus' part to alleviate the "I can't set the second (new) unit as anything other than a mesh node."

I didn't want to present the possibility for two reasons. One partly selfish. First it's somewhat more "technical" than pressing a button and a switch and making a cup of tea. Second is a series of disrupted questions and answers would require more time on both parties' parts ;)
 
Glens: Everything now working fine. Would you please advise specific web page containing subject FAQ? I would like to advise info. to one or two of the many sites I visited.
The great change was simply "keep reset button pressed until process complete ..." Thanks again.
 
Your'e gonna make /me/ do it, huh? Ok, https://www.asus.com/support/faq/1046973 covers the EBM68 which, so it would seem, is basically the XT9 hardware in a different container.

The first link in the body of that page is a list directing to specific model instructions. The link I have above is, as noted, for the EBM68. Maybe I wasn't thorough enough in my scan for "XT9" but I'd be extremely surprised if they have such a page that the instructions differ. I've been wrong before, but not lately, hahaha!

You can either copy the link to this very web page (this forum thread), or put everything in your own words and take all the credit (I, for one, won't feel hurt in the least if you do). But please pay it forward by helping those you know need it.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top