What's new

Release Asuswrt-Merlin 3004.388.6 is now available

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Thank you @Ripshod and @MDM for this information.
I missed an episode, I hadn't followed everything.

It's all good to me now with this latest version.
Thanks again to all of you for this splendid work.
 
A dirty upgrade on my RT-AX86U from 3004.388.6_2 (Beta Release) to 3004.388.6_2 then a 15 mins run and a further re-boot.
No problems with anything at all, including full DNSSEC etc which was the issue for the previous Beta Releases (testing dnsmasq 2.90)
Thanks again @RMerlin Your hard work and effort is very much appreciated!
 
regarding jffs not being able to be formatted again. how does this work in the future. is it initialized/formatted automatically when upgrading. is it always enabled?
 
Smooth upgrade to 3004.388.6_2 - thank you @RMerlin
 
regarding jffs not being able to be formatted again. how does this work in the future. is it initialized/formatted automatically when upgrading. is it always enabled?
You can still format it when doing a factory reset (with the Initialize all ...).
And JFFS was always there as much as I know, and is Persistent. Merlin just enables its use for custom scripts and configs.
 
However, the line "Format JFFS partition at next boot" is missing. Is this normal ?
regarding jffs not being able to be formatted again. how does this work in the future. is it initialized/formatted automatically when upgrading. is it always enabled?
There have been a number of past discussions and posts asking about the missing format JFFS at next boot option that can be found using the forum search:
https://www.snbforums.com/search/10...t&c[child_nodes]=1&c[nodes][0]=42&o=relevance
Rmerlin has indicated the following:
JFFS is used by the firmware to store a lot of settings and system databases.
And as explained here by RMerlin:
Too many settings are now stored in the JFFS partition, an option to reformat it makes no sense today, as it will end up deleting portions of your router configuration. For instance that would cause you to lose every DHCP static reservations.

If you need to "reset" your custom scripts, then just go into the /jffs/scripts/ and remove the content.
As others indicated, if you do a factory reset with initialize all (or likely a hard factory reset) the JFFS should be reset.
 
Last edited:
T

Mine's the same. It was always going to be removed since the inception of jffs2

With the existence of jffs2, what is the procedure to backup and restore, possibly to replacement identical hardware? Do we need to backup, backup jffs and jffs2?

Thank you
 
Units upgraded to 388.6_2 and working great:
AX88U Pro
AX86U
AX58U

Thanks
 
However, the line "Format JFFS partition at next boot" is missing. Is this normal ?
Yes, it's normal. That option does nothing on any of the AX routers, it was accidentally shown for some models.
 
With the existence of jffs2, what is the procedure to backup and restore, possibly to replacement identical hardware? Do we need to backup, backup jffs and jffs2?

Thank you
You stil need to backup /jffs directory. jffs2 is the type of partition where /jffs resides.
 
Firmware upgraded my 3 Nodes of the system.

All is good, did not see anything too much worthy to mention.

A bug Im not sure what's its origin/source, AiMesh units does not show Thumbnails in AiMesh on "Homepage"- AiMesh Nodes.

Anyone knows?
Reboot done actually few times already to the Nodes.
Does not intent to factory reset it now, takes too much time I don't have 😂

started on 388.6_2,.on 388.6 it was OK.
 

Attachments

  • Screenshot_20240227_181511_Chrome.jpg
    Screenshot_20240227_181511_Chrome.jpg
    44.7 KB · Views: 12
Moticed last night after getting 386.6-2 on the AX88, as part of my checks. I run through several settings, then Data Casslification then Bandwidth Monitor. Usually on a reboot the BWDPI engines starts and runs for a bit where your able to get results on the Data Classification page. A welcome suprise, not this time, it came up blank with the "Note: Statistics require Traditional QoS mode or the TrendMicro bwdpi engine to be enabled." message. Going into Bandwidth Monitor, after a bit started seeing results, the Data Callsification populated until the next refresh.

Great!

But I just tried it again, just to make sure I wasn't seeing things, and it worked the same way as it did last night. Data Classification, Bandwidth Monitor, Loading and then unloading the TrendMicro Engine.
Restarting the firewall and dnsmasq, the one time as my action caused BWDPI to start the engine.

The dnsmasq restart didn't impact anything like it did before.
May be an anomaly, maybe it's just my setup but I'll take it 👍
 
DId a reset to mesh units and router.
Well, didnt help.
Icons do not work

Cache is wiped reseset and all of it.
Bug that did not happen in 388.6

@RMerlin , not sure if it is related, but I did everything from my side, and cannot fix it.
Thanks



1709055522330.png
 
Hello,

I'm still running 3004.388.6_0. I've noticed that the WebUI shows there is a new version, but the update-notification script didn't get called.

Any ideas why? Thanks!
 
Hello,

I'm still running 3004.388.6_0. I've noticed that the WebUI shows there is a new version, but the update-notification script didn't get called.

Any ideas why? Thanks!
I have the same problem, got no notification either. Same as last time.
 
Thank you for this information @bennor and @RMerlin ; if it's normal, it's all good.
So far, I'm happy with this new version. No problems to report :

1709056861158.png

----------------------------------------------------------------------------------------------------
@Damit1 I have no icons problems with my customers on the latest version 3004.388.6_2 :

1709056766799.png
 
Last edited:
Thank you for this information @bennor and @RMerlin ; if it's normal, it's all good.
So far, I'm happy with this new version. No problems to report :

View attachment 56806
----------------------------------------------------------------------------------------------------
@Damit1 I have no icons problems with my customers on the latest version 3004.388.6_2 :

View attachment 56805


Not with clients, on Clients it is OK.
with AiMesh nodes, not clients
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top