Can't click 'Apply' for Adaptive QoS settings 384.19

Status
Not open for further replies.

4wans

New Around Here
1630058159689.png


Hardware AC68U
Tried both Firefox and Chrome
 
Last edited:

Adooni

Senior Member
not sure if picture definitely tell that you are doing something illegal but if you for example you converted T-Mobile AC1900 router to A68U you will not find any support on this forum.

if this is not the case before reporting any issue/ ask question you should upload to router latest RMerlin firmware https://www.asuswrt-merlin.net/ and set all manually (w/o loading old settings). If then something is not working then rapport it. Additional you should check here https://www.snbforums.com/forums/asuswrt-merlin.42/ if challenge you have was not worked, solved in alpha/beta new release.

your firmware is more than 1y old what bug you want to report, are you sure it was not resolved over a year?
 

geobernd

Regular Contributor
Editing your original post to hide what you wrote before: "Converted EA6900 to AC68U" does not change that using the firmware on that router is not ok. If you now truly have an AC68U that's a different story - please clarify.
Thanks for let me know.

And about the issue, any idea why is that and is it a bug to be reported?
 

RMerlin

Asuswrt-Merlin dev
Hiding the fact that you are running an illegal AND unsupported version is just wasting everyone's time, as your issue may very well be specifically BECAUSE it's an unsupported model. Locking this thread.
 
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top