Couldn‘t find suitable Merlin Version

awat1987

New Around Here
Hello everyone, I am new here and apologise if I missed the answer to my question.

I have a RT-AC88u with the firmeware 3.0.0.4.385_20631
When I download the latest Merlin version and try to install it I get the message that it is not a suitable version.
Can you tell me how and which version of Merlin I can install?

Thanks a lot greetings
awat1987
 

thecheapseats

Regular Contributor
Hello everyone, I am new here and apologise if I missed the answer to my question.

I have a RT-AC88u with the firmeware 3.0.0.4.385_20631
When I download the latest Merlin version and try to install it I get the message that it is not a suitable version.
Can you tell me how and which version of Merlin I can install?

Thanks a lot greetings
awat1987
just a guess - there are two routers with very similar model numbers - the AC88U and the AX88U - both are supported in the latest v. 384.19_0 firmware - but they are different files/compiles... perhaps the wrong download on your part?... just a guess...
 

RMerlin

Asuswrt-Merlin dev
Please specify the version you tried to install. Much older versions can't be installed.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top