Solved DDNS not updating.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DJones

Occasional Visitor
Greetings, this question may have been asked before by people so I apologize in advance. Running the latest version of ASUS Merlin on my GT-AX11000 router, trying to get DDNS with Asuscomm to update regularly, but it doesn’t. My router restarts daily and if I’m lucky it will update my dynamic ip, if not then I need to manually restart the ddns service on the router and then press apply under the ddns setting page for it to update.

I’ve tried changing force dns update (in days) to 1 just so it’ll force update it, but it doesn’t seem to work that way?

I’ve googled and seen people play with some start up scripts for ddns, but seems to be more for third-party ddns providers.

Edit: Solved changed dns providers.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top